<!DOCTYPE html>
<html  lang="en" dir="ltr">
<head>
    <meta charset="utf-8" />
<meta name="title" content="Top Pentagon Leaders Consider Leaving Smaller Number of Troops in Afghanistan | Small Wars Journal" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/ccc_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://smallwarsjournal.com/blog/top-pentagon-leaders-consider-leaving-smaller-number-troops-afghanistan" />
<link rel="shortlink" href="https://smallwarsjournal.com/node/130487" />
<link rel="revision" href="https://smallwarsjournal.com/blog/top-pentagon-leaders-consider-leaving-smaller-number-troops-afghanistan" />

        <title>Top Pentagon Leaders Consider Leaving Smaller Number of Troops in Afghanistan | Small Wars Journal</title>
        <link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.1/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_6_JPOcFYVKPtO4mnLCVL091ebr-vSrock_HZdtNebqQ.css?q1acco" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8eLFmK8NjTsqNziz-pGWrvFeMf98U5wj_TIjYhdmk-Y.css?q1acco" />

            <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/130487","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"extlink":{"extTarget":true,"extTargetNoOverride":null,"extNofollow":null,"extFollowNoOverride":null,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":false,"extExclude":"104.130.78.125","extInclude":"","extCssExclude":"#social, .social","extCssExplicit":"","extAlert":false,"extAlertText":"","mailtoClass":"0","mailtoLabel":"(link sends email)"}},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"targeted_add_unit":"amazon_banner","network_code":"1618660","slot_matching_string":"36667920","width":"180","height":"150","drupal_settings_array":[{"id":"dfp_add_block","label":"Amazon Ad","provider":"double_click_for_publishers","label_display":"0","targeted_add_unit":"amazon_banner","network_code":"1618660","slot_matching_string":"36667920","width":"180","height":"150"},{"id":"dfp_add_block","label":"d_300x250","provider":"double_click_for_publishers","label_display":"0","targeted_add_unit":"d_300x250","network_code":"1618660","slot_matching_string":"24415200","width":"300","height":"250"}],"ajaxTrustedUrl":{"\/search\/node":true},"TBMegaMenu":{"TBElementsCounter":{"column":1},"theme":"ccc_theme"},"user":{"uid":0,"permissionsHash":"a72c696564374ab0756fb4a6f50ec9f0c6a148aab7b639a7fcfa6f3665a77287"}}</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="/sites/default/files/js/js_UiunI2yvYThIAxhsCfZjpC6brLXtJtjokW9RlbNuuU8.js"></script>
<script src="/sites/default/files/js/js_r-KiJpagdB9ffxJJSadlmZVh6fc4BQzQT0-__AIb8Jc.js"></script>
<script src="/sites/default/files/js/js_4Nm4U3inSxGRsfJZkWZMt16PvEkZi-TJGNt-HNLasws.js"></script>
<script src="/sites/default/files/js/js_v4eZdEMAkuh_aBcCXzDYNZtN2shhkmFmRvYVLinM2Y4.js"></script>
<script src="/sites/default/files/js/js_g8fnBlSQiDT-cA3JgbtYk2iQIrObla5YePUakdquSQI.js"></script>
<script src="/sites/default/files/js/js_9g-zGDFhShctzN-U5MwIU6nSeaJwDdsNXQfat_kmGMk.js"></script>
<script src="/sites/default/files/js/js_QSlCxY9gVifmr-LlKLisfYWN1regldQjP-u3Wr83jjo.js"></script>
<script src="/sites/default/files/js/js_rPP-dGR_MHaZMAGC29YGtKEgNs8hzh7QSIaZIWUiHzE.js"></script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_uw0OeW_vnFdyatEC3bdc4PX99Aja3TB67Xp3OysyFy0.js"></script>
<![endif]-->

                </head>
<body class="path-node page-node-type-blog navbar-is-fixed-top has-glyphicons">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
                        <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
                        <div class="container">
                                <div class="navbar-header">
                      <div class="region region-navigation">
    <section id="block-mainnavigation" class="block block-tb-megamenu block-tb-megamenu-menu-blockmain clearfix">
  
    

      <div  class="tb-megamenu tb-megamenu-main">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-9" >
          <li  class="tb-megamenu-item level-1 mega" data-id="standard.front_page" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Home" >
  <a href='/' >
        Home
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:c5115e71-5da4-433f-a463-18407b078e28" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News" >
  <a href='/news/main'  class="dropdown-toggle">
        News
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:bcebaf24-cd01-4ffe-aa65-56050d59b70c" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-star" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Front Page News" >
  <a href='/news/main' >
          <i class="fa fa-star"></i>
        Front Page News
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1b36eecc-cace-4178-9222-5dc06913de59" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-clock-o" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent News Roundup" >
  <a href='/news/roundup' >
          <i class="fa fa-clock-o"></i>
        Recent News Roundup
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.news.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-th-list" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News by Category" >
  <a href='/news/cat' >
          <i class="fa fa-th-list"></i>
        News by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:1bc83c6d-080a-4120-be75-6a9302f3da4b" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations" >
  <a href='/urban_operations/main'  class="dropdown-toggle">
        Urban Operations
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-4">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:a5da5628-5418-43e2-a0a0-7f1ef48f433f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations Posts" >
  <a href='/urban_operations/main' >
        Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:98c4f305-76d4-42b6-81d5-eb721fea3330" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Urban Operations Posts" >
  <a href='/urban_operations/roundup' >
        Recent Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b0a09640-760b-4810-8e81-29b72fe9fb76" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations by Category" >
  <a href='/urban_operations/cat' >
        Urban Operations by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.journal.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal" >
  <a href='/jrnl/recent'  class="dropdown-toggle">
        Journal
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9affab23-afa3-4c6b-b6c7-565b3d90c151" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Articles" >
  <a href='/jrnl/recent' >
        Recent Articles
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:660cc8b0-09aa-43f0-a1ca-01f0a22e75f5" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal Authors" >
  <a href='/jrnl/authors' >
        Journal Authors
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c0b4a824-b5e2-412e-9cb5-5ae6493b40ac" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Editorial Policy" >
  <a href='/content/editorial-policy' >
        Editorial Policy
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.blog_posts.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blog" >
  <a href='/blog/recent' >
        Blog
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.el_centro.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro" >
  <a href='/elcentro'  class="dropdown-toggle">
        El Centro
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b670c094-568e-4ec2-ae00-8c616a371094" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Main" >
  <a href='/elcentro' >
        El Centro Main
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e9278bb7-2a0d-4bfa-9826-96ffc2295c33" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Reading List" >
  <a href='/elcentro/list' >
        El Centro Reading List
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f2d86a2e-3cc6-4173-93ab-6715f0a0fae9" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Links" >
  <a href='/elcentro/links' >
        El Centro Links
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:fab5de68-b2e6-4fc7-9ac5-c1cea1f52950" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Fellows" >
  <a href='/elcentro/fellows' >
        El Centro Fellows
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b48d85b6-0d3d-4cde-a62e-5efcee1f1ebc" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About El Centro" >
  <a href='/elcentro/about-el-centro' >
        About El Centro
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a911aeb-8a06-47aa-946d-180e2783ffe3" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About" >
  <a href='/content/about'  class="dropdown-toggle">
        About
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-9">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f98eb159-53d7-4ade-9e30-9dc9de65d81e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mission, Etc." >
  <a href='/content/about' >
        Mission, Etc.
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.mad_science.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mad Science" >
  <a href='/madscience' >
        Mad Science
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c8fbb4b5-5b98-4092-af4b-58316183e4a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tribal Engagement" >
  <a href='/content/tribal-engagement-workshop' >
        Tribal Engagement
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1e0c9aca-4d6d-4a2a-a0dd-2d22c2964cfd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Authors" >
  <a href='/content/submit-content' >
        For Authors
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:8439f3ae-8c0c-46d7-9f31-827e8ade3b4d" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Rights &amp; Permissions" >
  <a href='/content/rights-permissions' >
        Rights & Permissions
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e7f59337-cbe2-406e-9896-854f331a5a04" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Advertisers" >
  <a href='/content/advertising' >
        For Advertisers
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:dc9958be-e2db-4d39-91f5-9929e1b9333f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Foundation" >
  <a href='/content/foundation' >
        Foundation
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ca5e9e54-11ac-48cb-915b-84b9ce320c57" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Info" >
  <a href='/content/contact' >
        Contact Info
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:eb63fa93-6039-42bd-81eb-a444c9f3fede" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Support SWJ" >
  <a href='/content/support' >
        Support SWJ
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.books.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="SWJ Books" >
  <a href='/books' >
        SWJ Books
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:ddeaf7df-f381-4c00-9481-f30f13e12d2d" data-level="1" data-type="menu_item" data-class="" data-xicon="fa fa-comments-o " data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Forum" >
  <a href='http://council.smallwarsjournal.com/' >
          <i class="fa fa-comments-o "></i>
        Forum
          </a>
  
</li>

  </ul>

      </div>
  </div>

  </section>


  </div>

                                                        </div>

                                                            </div>
            


        </header>
    


    <div role="main" class="main-container container js-quickedit-main-content">
        <div class="row">

                                                            <div class="col-sm-12" role="heading">
                        <!-- ___________________________ SOCIAL ____________________ -->
                        <div id="social">
                            <a class="facebook" href="https://www.facebook.com/SmallWarsJournal" target="_blank"><i class="social social-facebook"></i></a>                            <a class="twitter" href="https://twitter.com/smallwars" target="_blank"><i class="social social-twitter"></i></a>                                                                                                                                                                        <a class="rss" href="/content/feeds-from-swj" ><i class="social social-rss"></i></a>                        </div>
                          <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-ccc-theme-account-menu-menu" id="block-ccc-theme-account-menu">
            <h2 class="sr-only" id="block-ccc-theme-account-menu-menu">User account menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/user/register" data-drupal-link-system-path="user/register">Register</a>
              </li>
                      <li>
                                        <a href="/content/support" data-drupal-link-system-path="node/6350">Support Us</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-ccc-theme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>
      <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/ccc_theme/smallwars_theme_logo.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">Small Wars Journal</a>
    
  </div>

                    </div>
                            
                        
                                    <section class="col-sm-8">

                                
                                                                            
                                    
                                                    <a id="main-content"></a>
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span>Top Pentagon Leaders Consider Leaving Smaller Number of Troops in Afghanistan</span>
</h1>

    <ol class="breadcrumb">
          <li >
                  <a href="/blog/recent">Blog</a>
              </li>
      </ol>

  <article data-history-node-id="130487" role="article" class="blog is-promoted full clearfix">

  
    

  
  <div class="content">
    <div><ul class="links"><li class="share-everywhere"><div class="se-block se-align-right"  class="se-align-right">
      <h3 class="block-title">Share this Post</h3>
    <div class="block-content">
        <div class="se-container">
      <div id="se-trigger-node130487" class="se-trigger se-disabled">
        <img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/share-icon.svg" alt="Share icon">
      </div>
      <div class="se-links-container">
        <ul id="se-links-node130487" class="se-links se-active">
                      <li class="se-link facebook_share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Ftop-pentagon-leaders-consider-leaving-smaller-number-troops-afghanistan" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/facebook-share.svg" title="Share on Facebook" alt="Share on Facebook" />
</a>
 </li>
                      <li class="se-link twitter"> <a href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Ftop-pentagon-leaders-consider-leaving-smaller-number-troops-afghanistan" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/twitter.svg" title="Share on Twitter" alt="Share on Twitter" />
</a>
 </li>
                      <li class="se-link linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Ftop-pentagon-leaders-consider-leaving-smaller-number-troops-afghanistan" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/linkedin.svg" title="Share on LinkedIn" alt="Share on LinkedIn" />
</a>
 </li>
                  </ul>
      </div>
    </div>
  </div>
</div>
</li><li></li></ul></div>

            <div class="field field--name-field-body field--type-text-with-summary field--label-hidden field--item"><p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/12/top-pentagon-leaders-consider-leaving-smaller-number-of-troops-in-afghanistan/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Air%2012.11.19&amp;utm_term=Editorial%20-%20Air%20Force%20-%20Daily%20News%20Roundup" style="color:#0563c1; text-decoration:underline">Top Pentagon Leaders Consider Leaving Smaller Number of Troops in Afghanistan</a> by Lolita Baldor and Robert Burns – Associated Press</span></span></span></span></span></span></p>

<blockquote>
<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">The Pentagon is considering several options to reduce the number of troops in Afghanistan, including one that would shift to a narrower counterterrorism mission, the top U.S. military officer told Congress on Wednesday. </span></span></span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">Gen. Mark Milley, chairman of the Joint Chiefs of Staff, did not disclose any potential troop totals, but he agreed that leaving <a href="https://www.militarytimes.com/flashpoints/2019/12/04/isis-is-taking-a-beating-in-afghanistan-setting-the-stage-for-us-troop-withdrawal/" style="color:#0563c1; text-decoration:underline" target="_blank">a minimal U.S. footprint in Afghanistan</a> to battle terrorists is a potential move.</span></span></span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">“We have multiple options, that’s one of them,” he said. The U.S. currently has about 13,000 troops in Afghanistan. About 5,000 of them are doing counterterrorism missions. The remainder are part of a broader NATO mission to train, advise and assist the Afghan security forces…</span></span></span></span></span></span></p>
</blockquote>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/12/top-pentagon-leaders-consider-leaving-smaller-number-of-troops-in-afghanistan/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Air%2012.11.19&amp;utm_term=Editorial%20-%20Air%20Force%20-%20Daily%20News%20Roundup" style="color:#0563c1; text-decoration:underline">Read on</a>.</span></span></span></span></span></span></p>
</div>
      <section>
    
    

    
</section>

  </div>

</article>


  </div>

                            </section>

                                                            <aside class="col-sm-4" role="complementary">
                          <div class="well region region-sidebar-second">
    <section id="block-dfpadd" class="block block-double-click-for-publishers block-dfp-add-block clearfix">
  
    

      <div class='dfp-block' id='36667920'></div>
  </section>

<section class="views-element-container block block-views block-views-blockrecent-headlines-block-1 clearfix" id="block-views-block-recent-headlines-block-1">
  
      <h2 class="block-title">Recent Headlines</h2>
    

      <div class="form-group"><div class="view view-recent-headlines view-id-recent_headlines view-display-id-block_1 js-view-dom-id-a47441e0cf26dfb75814c01f687a320d2a32a4f57f87dfd5e5dc605c436bc524">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/12/top-pentagon-leaders-consider-leaving-smaller-number-of-troops-in-afghanistan/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Air%2012.11.19&amp;utm_term=Editorial%20-%20Air%20Force%20-%20Daily%20News%20Roundup" target="_blank">Top Pentagon Leaders Consider Leaving Smaller Number of Troops in Afghanistan</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/flashpoints/2019/12/11/joint-chiefs-chairman-cautions-iran-to-be-very-cautious-following-recent-spate-of-attacks/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121119&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">Joint Chiefs Chairman Cautions Iran to be ‘Very Cautious’ Following Recent Spate of Attacks</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/flashpoints/2019/12/11/congress-is-worried-about-an-iranian-threat-to-a-small-garrison-of-us-commandos-in-syria/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121119&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">Congress Worried About Iranian Threat to Small Garrison of US Commandos in Syria</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/11/budget-bill-loaded-with-military-personnel-policies-advances-in-house/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121119&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">Budget Bill Loaded With Military Personnel Policies Advances in House</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/11/trump-clemency-moves-wont-hurt-military-order-top-dod-officials-pledge/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121119&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">Trump Clemency Moves Won’t Hurt Military Order, Top DoD Officials Pledge</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/flashpoints/2019/12/11/airstrikes-called-in-as-taliban-attempt-to-breach-bagram-air-base/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121119&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">Airstrikes Called in as Taliban Attempt to Breach Bagram Air Base</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.theamericanconservative.com/articles/5-infuriating-findings-in-the-afghanistan-papers/" target="_blank">5 Infuriating Takeaways from the &#039;Afghanistan Papers&#039;</a></span></span><span><span> by The American Conservative </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/algeria-election-may-bring-era-140517529.html" target="_blank">Algeria Election May Bring New Era or Continued Protests</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/u-slaps-sanctions-iranian-airline-140210097.html" target="_blank">US Slaps Sanctions on Iranian Airline Over Weapons Proliferation</a></span></span><span><span> by Reuters </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/diplomats-paris-discuss-aid-battered-162640117.html" target="_blank">Diplomats to Lebanon: No Aid Until New Government is Formed</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/another-iraqi-activist-killed-un-accuses-militias-165858260.html" target="_blank">Another Iraqi Activist Killed as UN Accuses &#039;Militias&#039;</a></span></span><span><span> by AFP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/final-push-britains-brexit-election-034633161.html" target="_blank">Britain Heads Into Charged Brexit Election</a></span></span><span><span> by AFP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.yahoo.com/un-targeted-killings-continue-against-183927558.html" target="_blank">UN: Targeted Killings Continue Against Iraq Protesters</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.stripes.com/news/europe/turkey-warns-sanctions-could-jeopardize-us-access-to-incirlik-air-base-1.610663" target="_blank">Turkey Warns Sanctions Could Jeopardize US Access to Incirlik Air Base</a></span></span><span><span> by Stars &amp; Stripes </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.stripes.com/news/middle-east/suicide-bombers-strike-hospital-in-attempt-to-get-into-bagram-airfield-afghan-officials-say-1.610644" target="_blank">Suicide Bombers Strike Hospital in Attempt to Get into Bagram Airfield, Afghan Officials Say</a></span></span><span><span> by Stars &amp; Stripes </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.military.com/daily-news/2019/12/11/congress-wants-more-diversity-ranks-military-generals.html" target="_blank">Congress Wants More Diversity in the Ranks of Military Generals</a></span></span><span><span> by Military.com </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://nationalinterest.org/blog/buzz/why-america-training-anti-hybrid-warfare-militias-deter-russia-103812" target="_blank">Why America Is Training Anti-Hybrid Warfare Militias to Deter Russia</a></span></span><span><span> by The National Interest </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://time.com/5747724/blame-failed-war-afghanistan/" target="_blank">All Americans Bear the Blame for the Failed Afghanistan War</a></span></span><span><span> by Time Magazine </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.insider.com/mike-flynn-interview-afghanistan-papers-report-2019-12" target="_blank">Mike Flynn&#039;s Blunt Interview With Staffers Kicked Off The Investigation Into A Bombshell Afghanistan Report</a></span></span><span><span> by Insider </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.military.com/daily-news/2019/12/11/trump-right-side-afghanistan-war-debate-former-obama-defense-secretary-says.html" target="_blank">Trump on &#039;Right Side&#039; of Afghanistan War Debate, Former Obama Defense Secretary Says</a></span></span><span><span> by Military.com </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realcleardefense.com/articles/2019/12/11/if_you_cant_see_em_you_cant_shoot_em_improving_us_intelligence_surveillance_reconnaissance_and_targeting_114910.html?mc_cid=59744164b7&amp;mc_eid=ba816b4660" target="_blank">If You Can’t See ’Em, You Can’t Shoot ’Em: Improving US Intelligence, Surveillance, Reconnaissance, and Targeting</a></span></span><span><span> by Hudson Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://warontherocks.com/2019/12/the-sky-is-not-falling-how-conventional-wisdom-about-the-recruiting-environment-is-awry/?mc_cid=59744164b7&amp;mc_eid=ba816b4660" target="_blank">The Sky is Not Falling: How Conventional Wisdom About the Recruiting Environment is Awry</a></span></span><span><span> by War on the Rocks </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.usni.org/magazines/proceedings/2019/december/reclaim-coast-guards-military-roots?mc_cid=59744164b7&amp;mc_eid=ba816b4660" target="_blank">Reclaim the Coast Guard’s Military Roots</a></span></span><span><span> by Proceedings </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.military.com/daily-news/2019/12/10/pentagon-isnt-sure-what-do-turkeys-undelivered-f-35s.html?mc_cid=59744164b7&amp;mc_eid=ba816b4660" target="_blank">DoD Unsure What to Do with Turkey&#039;s Undelivered F-35s</a></span></span><span><span> by Military.com </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defensenews.com/naval/2019/12/10/congress-slows-the-us-navys-roll-toward-a-robot-ship-future/?mc_cid=59744164b7&amp;mc_eid=ba816b4660" target="_blank">Congress Slows the Navy’s Roll Toward a Robot-Ship Future</a></span></span><span><span> by Defense News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defensenews.com/smr/reagan-defense-forum/2019/12/11/full-speed-ahead-first-phase-of-jedi-rollout-expected-in-february/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2012.11.19&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank">Full Speed Ahead: First Phase of JEDI Rollout Expected in February</a></span></span><span><span> by Defense News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.rollcall.com/news/congress/democrats-got-completely-rolled-in-ndaa-talks-critics-say?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2012.11.19&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank">Democrats ‘Got Completely Rolled’ in NDAA Talks, Critics Say</a></span></span><span><span> by Roll Call </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mwi.usma.edu/war-books-major-general-mick-ryans-2020-reading-list/" target="_blank">War Books: Major General Mick Ryan’s 2020 Reading List</a></span></span><span><span> by Modern War Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/national-security/gunman-in-base-shooting-may-have-embraced-radical-ideology-years-before-arriving-in-us-saudi-report-says/2019/12/11/249c6890-1bc6-11ea-87f7-f2e91143c60d_story.html" target="_blank">Gunman in Florida Base Shooting May Have Embraced Radical Ideology Years Before Arriving in US, Saudi Report Says</a></span></span><span><span> by WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/flashpoints/2019/12/11/afghanistans-karzai-says-american-cash-fed-corruption/" target="_blank">Afghanistan’s Karzai Says American Cash Fed Corruption</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/middle-east/erdogan-turkey-ready-send-troops-libya-if-asked" target="_blank">Erdogan: Turkey Ready to Send Troops to Libya If Asked</a></span></span><span><span> by VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/south-central-asia/dozens-injured-attack-near-us-base-afghanistan" target="_blank">Dozens Injured in Attack Near US Base in Afghanistan</a></span></span><span><span> by VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/12/11/world/middleeast/turkey-russia-syria-isis.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank">Turkey and Russia Judged Bigger Risk Than ISIS for US Troops in Syria</a></span></span><span><span> by NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.bbc.com/news/world-us-canada-50737561" target="_blank">Pensacola Attack: US Grounds Saudi Aviation Students After Navy Base Shooting</a></span></span><span><span> by BBC News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.wsj.com/articles/rohingya-genocide-case-against-myanmar-opens-before-u-n-court-11575990274?mod=world_major_1_pos1" target="_blank">Rohingya Genocide Case Against Myanmar Opens Before UN Court</a></span></span><span><span> by WSJ </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/flashpoints/2019/12/11/afghan-bomber-hits-medical-facility-near-bagram-air-base/" target="_blank">Afghan Bomber Hits Medical Facility Near Bagram Air Base</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/pentagon-congress/2019/12/11/judge-halts-36-billion-diverted-from-military-construction-projects-for-border-wall/" target="_blank">Judge Halts $3.6 Billion Diverted From Military Construction Projects For Border Wall</a></span></span><span><span> by AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.theatlantic.com/ideas/archive/2019/12/afghanistan-pentagon-papers-vietnam/603316/" target="_blank">Everyone Knew We Were Losing in Afghanistan</a></span></span><span><span> by The Atlantic </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.usni.org/2019/12/10/acting-secnav-modly-puts-a-ten-year-clock-on-reaching-355-ship-navy?utm_source=USNI%20News&amp;utm_campaign=e46f6ef9c4-USNI_NEWS_DAILY&amp;utm_medium=email&amp;utm_term=0_0dd4a1450b-e46f6ef9c4-231902465&amp;ct=t%28USNI_NEWS_DAILY%29&amp;mc_cid=e46f6ef9c4&amp;mc_eid=c5fd1847fe" target="_blank">Acting SECNAV Modly Puts a Ten-Year Clock on Reaching 355 Ship Navy</a></span></span><span><span> by USNI News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.usip.org/publications/2019/12/israeli-palestinian-conflict-its-time-sequel-arab-peace-initiative" target="_blank">Time for a Sequel to the Arab Peace Initiative</a></span></span><span><span> by US Institute of Peace </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/national-security/2019/12/10/pentagon-halts-operational-training-saudi-students-after-pensacola-shooting/" target="_blank">Pentagon Halts Operational Training for Saudi Students After Pensacola Shooting</a></span></span><span><span> by WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.marinecorpstimes.com/news/your-marine-corps/2019/12/10/defense-bill-would-require-gender-integration-at-both-marine-corps-recruit-depots/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=New%20Campaign&amp;utm_term=Editorial%20-%20Marine%20Corps%20-%20Daily%20News%20Roundup" target="_blank">Gender Integration At Both Marine Corps Recruit Depots Would Be Required With New Defense Bill</a></span></span><span><span> by Marine Corps Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/your-military/2019/12/10/dod-inspector-general-is-looking-into-recruit-deaths-at-military-training/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Army%20DNR%20121019&amp;utm_term=Editorial%20-%20Army%20-%20Daily%20News%20Roundup" target="_blank">DoD Inspector General is Looking Into Recruit Deaths at Military Training</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/your-military/2019/12/10/the-pentagons-inspector-general-is-taking-aim-at-border-deployments/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Navy%20121019&amp;utm_term=Editorial%20-%20Navy%20-%20Daily%20News%20Roundup" target="_blank">Pentagon’s Inspector General Taking Aim at Border Deployments</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.fifthdomain.com/congress/2019/12/10/congress-wants-more-answers-on-cyber-operations-and-tools/" target="_blank">Congress Wants More Answers on Cyber Operations and Tools</a></span></span><span><span> by Fifth Domain </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.c4isrnet.com/information-warfare/2019/12/10/congress-wants-to-up-dods-game-in-the-information-environment/" target="_blank">Congress Wants to Up DoD’s Game in the Information Environment</a></span></span><span><span> by C4ISRNET </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.fdd.org/analysis/2019/12/10/turkey-libya-maritime-border-deal-escalates-tensions-in-the-eastern-mediterranean/" target="_blank">America Must Stop Helping China&#039;s Regime Grow Richer and More Oppressive</a></span></span><span><span> by Washington Times / FDD </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/usa/trump-pompeo-meet-russias-lavrov" target="_blank">Trump, Pompeo Meet with Russia&#039;s Lavrov</a></span></span><span><span> by VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.wsj.com/articles/u-s-aims-human-rights-sanctions-at-myanmar-saudi-arabia-pakistan-11576012255" target="_blank">US Aims Human-Rights Sanctions at Myanmar, Saudi Arabia, Pakistan</a></span></span><span><span> by WSJ </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/graphics/2019/investigations/afghanistan-papers/afghanistan-war-strategy/" target="_blank">Afghanistan Papers (Part 2) - US Officials Doubted Their Own Strategy From the Start, Confidential Documents Show</a></span></span><span><span> by WaPo </span></span></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>

<section id="block-responseadsidecolumn1" class="block block-block-content block-block-content4ab50cdb-0ab9-4547-b69b-a8127f6ff5d5 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9082475459908859"
     data-ad-slot="9980043092"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
      
  </section>

<section id="block-dfpadd-2" class="block block-double-click-for-publishers block-dfp-add-block clearfix">
  
    

      <div class='dfp-block' id='24415200'></div>
  </section>


  </div>

                    </aside>
                                    </div>
    </div>

            <footer class="footer container" role="contentinfo">
              <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-ccc-theme-footer-menu" id="block-ccc-theme-footer">
            
  <h2 class="visually-hidden" id="block-ccc-theme-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/content/about" data-drupal-link-system-path="node/6329">About</a>
              </li>
                      <li>
                                        <a href="/content/privacy-policy" data-drupal-link-system-path="node/6330">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="/content/terms-of-use" data-drupal-link-system-path="node/8">Terms of Use</a>
              </li>
                      <li>
                                        <a href="/content/site-help" data-drupal-link-system-path="node/6331">Site Help</a>
              </li>
                      <li class="last">
                                        <a href="/content/contact" data-drupal-link-system-path="node/6332">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-footerinfo" class="block block-block-content block-block-content1eb03072-f248-4978-ab46-7071995a8840 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-align-center">©2005-2018</p>

<p class="text-align-center">Small Wars Journal is published by <a href="http://smallwars.org/">Small Wars Foundation</a> - a 501(c)(3) non-profit corporation. <br />
Original content is published under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons License</a> per our <a href="/content/terms-of-use">Terms of Use</a>. </p>
<a href="https://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons" data-entity-type="file" data-entity-uuid="379e751b-ec32-4317-bb40-e70052ffae3a" src="/sites/default/files/inline-images/88x31.png" class="align-center" /></a></div>
      
  </section>


  </div>

                        <p class="copyright">&copy; Copyright 2019 <span>| Site by <a target="_blank" href="https://3cwebservices.com/">3C Web Services</a></span></p>
        </footer>
    
  </div>


<script src="/sites/default/files/js/js__fYXg3qBDMaDCDMkO_YtI647dghwrRPSOX8Ce517qe0.js"></script>
<script src="/sites/default/files/js/js_uoShK0-m1C9KEqZ7yzJnU7My-kWBJ0G0RMnHzkEAaqY.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/default/files/js/js_szKy_zqb9wHXdUVX7fMxetdyp5zeBjdLRXCSmZkPKwM.js"></script>
<script src="/sites/default/files/js/js_dw55eHJK3dHRxX_m9GS8-vlesWwRMZTMyVtp7Ur5Cq0.js"></script>
<script src="/sites/default/files/js/js_aXE0gFprpPhcVKh9orqVyjLCYiVoSmog-4hGIvs3Bkk.js"></script>
<script src="/sites/default/files/js/js_g55axKfXurcWC-OqgKhGuSt-W2FxrG-aFaOAU91anH0.js"></script>
<script src="/sites/default/files/js/js_ot756t54ji4p73Ax_1ItEdM5CordrO-eeJ6tNddnv3k.js"></script>
<script src="/sites/default/files/js/js_SF_U9Qfi37iJfBXuHYYrCmLaS1c0BileRP8pzuzrYa4.js"></script>
<script src="/sites/default/files/js/js_cr29TDWI_oexkL1stsxs7WGrWT9paG9ThV1DR_QfaOk.js"></script>
<script src="/sites/default/files/js/js_iB5rUiURdfBrsUZZ5HE0IN_oG_TPB_yXwN3RMbJBbYE.js"></script>
<script src="/sites/default/files/js/js_BF8PioHvFOKI4CRa1CdOi6O7T-RGBvlJOGvZV51zFJM.js"></script>
<script src="/sites/default/files/js/js_eymCAojcbyapGxKXlJUiDCY5Jzwy3HPSM-_HHQMHzLE.js"></script>
<script src="/sites/default/files/js/js_ha0emN_Tq1Dm4im8WFPBG_Fc7GkZzdTa-aKWs-ijF4c.js"></script>

</body>
</html>
