<!DOCTYPE html>
<html  lang="en" dir="ltr">
<head>
    <meta charset="utf-8" />
<meta name="title" content="U.S. Is Bringing Home Citizen Suspected of Fighting for ISIS | Small Wars Journal" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/ccc_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://smallwarsjournal.com/blog/us-bringing-home-citizen-suspected-fighting-isis" />
<link rel="shortlink" href="https://smallwarsjournal.com/node/123516" />
<link rel="revision" href="https://smallwarsjournal.com/blog/us-bringing-home-citizen-suspected-fighting-isis" />

        <title>U.S. Is Bringing Home Citizen Suspected of Fighting for ISIS | Small Wars Journal</title>
        <link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.1/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_6_JPOcFYVKPtO4mnLCVL091ebr-vSrock_HZdtNebqQ.css?ptrk15" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8eLFmK8NjTsqNziz-pGWrvFeMf98U5wj_TIjYhdmk-Y.css?ptrk15" />

            <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/123516","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"extlink":{"extTarget":true,"extTargetNoOverride":null,"extNofollow":null,"extFollowNoOverride":null,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":false,"extExclude":"104.130.78.125","extInclude":"","extCssExclude":"#social, .social","extCssExplicit":"","extAlert":false,"extAlertText":"","mailtoClass":"0","mailtoLabel":"(link sends email)"}},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"targeted_add_unit":"amazon_banner","network_code":"1618660","slot_matching_string":"36667920","width":"180","height":"150","drupal_settings_array":[{"id":"dfp_add_block","label":"Amazon Ad","provider":"double_click_for_publishers","label_display":"0","targeted_add_unit":"amazon_banner","network_code":"1618660","slot_matching_string":"36667920","width":"180","height":"150"},{"id":"dfp_add_block","label":"d_300x250","provider":"double_click_for_publishers","label_display":"0","targeted_add_unit":"d_300x250","network_code":"1618660","slot_matching_string":"24415200","width":"300","height":"250"}],"ajaxTrustedUrl":{"\/index.php\/search\/node":true},"TBMegaMenu":{"TBElementsCounter":{"column":1},"theme":"ccc_theme"},"user":{"uid":0,"permissionsHash":"a72c696564374ab0756fb4a6f50ec9f0c6a148aab7b639a7fcfa6f3665a77287"}}</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="/sites/default/files/js/js_UiunI2yvYThIAxhsCfZjpC6brLXtJtjokW9RlbNuuU8.js"></script>
<script src="/sites/default/files/js/js_vaekEAnlN4PjEPw0cBQCqmxIfVFZKwSJm0u6R_8vcT4.js"></script>
<script src="/sites/default/files/js/js_4Nm4U3inSxGRsfJZkWZMt16PvEkZi-TJGNt-HNLasws.js"></script>
<script src="/sites/default/files/js/js_kLiJOZZy9jNjSxqag8rvRkWjFVsdmeXQpb3cEDohEg4.js"></script>
<script src="/sites/default/files/js/js_g8fnBlSQiDT-cA3JgbtYk2iQIrObla5YePUakdquSQI.js"></script>
<script src="/sites/default/files/js/js_9g-zGDFhShctzN-U5MwIU6nSeaJwDdsNXQfat_kmGMk.js"></script>
<script src="/sites/default/files/js/js_wXEkJRY_qnMkgdWqCWfv6jBkoGIoKdlys0eUAxVp-CU.js"></script>
<script src="/sites/default/files/js/js_rPP-dGR_MHaZMAGC29YGtKEgNs8hzh7QSIaZIWUiHzE.js"></script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_uw0OeW_vnFdyatEC3bdc4PX99Aja3TB67Xp3OysyFy0.js"></script>
<![endif]-->

                </head>
<body class="path-node page-node-type-blog navbar-is-fixed-top has-glyphicons">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
                        <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
                        <div class="container">
                                <div class="navbar-header">
                      <div class="region region-navigation">
    <section id="block-mainnavigation" class="block block-tb-megamenu block-tb-megamenu-menu-blockmain clearfix">
  
    

      <div  class="tb-megamenu tb-megamenu-main">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-9" >
          <li  class="tb-megamenu-item level-1 mega" data-id="standard.front_page" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Home" >
  <a href='/' >
        Home
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:c5115e71-5da4-433f-a463-18407b078e28" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News" >
  <a href='/news/main'  class="dropdown-toggle">
        News
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:bcebaf24-cd01-4ffe-aa65-56050d59b70c" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-star" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Front Page News" >
  <a href='/news/main' >
          <i class="fa fa-star"></i>
        Front Page News
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1b36eecc-cace-4178-9222-5dc06913de59" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-clock-o" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent News Roundup" >
  <a href='/news/roundup' >
          <i class="fa fa-clock-o"></i>
        Recent News Roundup
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.news.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-th-list" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News by Category" >
  <a href='/news/cat' >
          <i class="fa fa-th-list"></i>
        News by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:1bc83c6d-080a-4120-be75-6a9302f3da4b" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations" >
  <a href='/urban_operations/main'  class="dropdown-toggle">
        Urban Operations
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-4">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:a5da5628-5418-43e2-a0a0-7f1ef48f433f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations Posts" >
  <a href='/urban_operations/main' >
        Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:98c4f305-76d4-42b6-81d5-eb721fea3330" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Urban Operations Posts" >
  <a href='/urban_operations/roundup' >
        Recent Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b0a09640-760b-4810-8e81-29b72fe9fb76" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations by Category" >
  <a href='/urban_operations/cat' >
        Urban Operations by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.journal.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal" >
  <a href='/jrnl/recent'  class="dropdown-toggle">
        Journal
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9affab23-afa3-4c6b-b6c7-565b3d90c151" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Articles" >
  <a href='/jrnl/recent' >
        Recent Articles
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:660cc8b0-09aa-43f0-a1ca-01f0a22e75f5" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal Authors" >
  <a href='/jrnl/authors' >
        Journal Authors
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c0b4a824-b5e2-412e-9cb5-5ae6493b40ac" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Editorial Policy" >
  <a href='/content/editorial-policy' >
        Editorial Policy
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.blog_posts.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blog" >
  <a href='/blog/recent' >
        Blog
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.el_centro.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro" >
  <a href='/elcentro'  class="dropdown-toggle">
        El Centro
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b670c094-568e-4ec2-ae00-8c616a371094" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Main" >
  <a href='/elcentro' >
        El Centro Main
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e9278bb7-2a0d-4bfa-9826-96ffc2295c33" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Reading List" >
  <a href='/elcentro/list' >
        El Centro Reading List
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f2d86a2e-3cc6-4173-93ab-6715f0a0fae9" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Links" >
  <a href='/elcentro/links' >
        El Centro Links
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:fab5de68-b2e6-4fc7-9ac5-c1cea1f52950" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Fellows" >
  <a href='/elcentro/fellows' >
        El Centro Fellows
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b48d85b6-0d3d-4cde-a62e-5efcee1f1ebc" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About El Centro" >
  <a href='/elcentro/about-el-centro' >
        About El Centro
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a911aeb-8a06-47aa-946d-180e2783ffe3" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About" >
  <a href='/content/about'  class="dropdown-toggle">
        About
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-9">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f98eb159-53d7-4ade-9e30-9dc9de65d81e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mission, Etc." >
  <a href='/content/about' >
        Mission, Etc.
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.mad_science.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mad Science" >
  <a href='/madscience' >
        Mad Science
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c8fbb4b5-5b98-4092-af4b-58316183e4a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tribal Engagement" >
  <a href='/content/tribal-engagement-workshop' >
        Tribal Engagement
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1e0c9aca-4d6d-4a2a-a0dd-2d22c2964cfd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Authors" >
  <a href='/content/submit-content' >
        For Authors
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:8439f3ae-8c0c-46d7-9f31-827e8ade3b4d" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Rights &amp; Permissions" >
  <a href='/content/rights-permissions' >
        Rights & Permissions
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e7f59337-cbe2-406e-9896-854f331a5a04" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Advertisers" >
  <a href='/content/advertising' >
        For Advertisers
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:dc9958be-e2db-4d39-91f5-9929e1b9333f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Foundation" >
  <a href='/content/foundation' >
        Foundation
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ca5e9e54-11ac-48cb-915b-84b9ce320c57" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Info" >
  <a href='/content/contact' >
        Contact Info
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:eb63fa93-6039-42bd-81eb-a444c9f3fede" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Support SWJ" >
  <a href='/content/support' >
        Support SWJ
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.books.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="SWJ Books" >
  <a href='/books' >
        SWJ Books
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:ddeaf7df-f381-4c00-9481-f30f13e12d2d" data-level="1" data-type="menu_item" data-class="" data-xicon="fa fa-comments-o " data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Forum" >
  <a href='http://council.smallwarsjournal.com/' >
          <i class="fa fa-comments-o "></i>
        Forum
          </a>
  
</li>

  </ul>

      </div>
  </div>

  </section>


  </div>

                                                        </div>

                                                            </div>
            


        </header>
    


    <div role="main" class="main-container container js-quickedit-main-content">
        <div class="row">

                                                            <div class="col-sm-12" role="heading">
                        <!-- ___________________________ SOCIAL ____________________ -->
                        <div id="social">
                            <a class="facebook" href="https://www.facebook.com/SmallWarsJournal" target="_blank"><i class="social social-facebook"></i></a>                            <a class="twitter" href="https://twitter.com/smallwars" target="_blank"><i class="social social-twitter"></i></a>                                                                                                                                                                        <a class="rss" href="/content/feeds-from-swj" ><i class="social social-rss"></i></a>                        </div>
                          <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-ccc-theme-account-menu-menu" id="block-ccc-theme-account-menu">
            <h2 class="sr-only" id="block-ccc-theme-account-menu-menu">User account menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/user/register" data-drupal-link-system-path="user/register">Register</a>
              </li>
                      <li>
                                        <a href="/content/support">Support Us</a>
              </li>
                      <li>
                                        <a href="/content/reference">Library</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-ccc-theme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/index.php/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions--2"></div>

</form>

  </div>
      <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/ccc_theme/smallwars_theme_logo.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">Small Wars Journal</a>
    
  </div>

                    </div>
                            
                        
                                    <section class="col-sm-8">

                                
                                                                            
                                    
                                                    <a id="main-content"></a>
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span>U.S. Is Bringing Home Citizen Suspected of Fighting for ISIS</span>
</h1>

    <ol class="breadcrumb">
          <li >
                  <a href="/blog/recent">Blog</a>
              </li>
      </ol>

  <article data-history-node-id="123516" role="article" class="blog is-promoted full clearfix">

  
    

  
  <div class="content">
    <div><ul class="links"><li class="share-everywhere"><div class="se-block se-align-right"  class="se-align-right">
      <h3 class="block-title">Share this Post</h3>
    <div class="block-content">
        <div class="se-container">
      <div id="se-trigger-node123516" class="se-trigger se-disabled">
        <img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/share-icon.svg" alt="Share icon">
      </div>
      <div class="se-links-container">
        <ul id="se-links-node123516" class="se-links se-active">
                      <li class="se-link facebook_share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Fus-bringing-home-citizen-suspected-fighting-isis" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/facebook-share.svg" title="Share on Facebook" alt="Share on Facebook" />
</a>
 </li>
                      <li class="se-link twitter"> <a href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Fus-bringing-home-citizen-suspected-fighting-isis" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/twitter.svg" title="Share on Twitter" alt="Share on Twitter" />
</a>
 </li>
                      <li class="se-link linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmallwarsjournal.com%2Fblog%2Fus-bringing-home-citizen-suspected-fighting-isis" target="_blank" ><img src="https://smallwarsjournal.com/modules/contrib/share_everywhere/img/linkedin.svg" title="Share on LinkedIn" alt="Share on LinkedIn" />
</a>
 </li>
                  </ul>
      </div>
    </div>
  </div>
</div>
</li><li></li></ul></div>

            <div class="field field--name-field-body field--type-text-with-summary field--label-hidden field--item"><p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif"><a href="https://www.wsj.com/articles/u-s-is-bringing-home-citizen-suspected-of-fighting-for-isis-11563496749" style="color:#0563c1; text-decoration:underline">U.S. Is Bringing Home Citizen Suspected of Fighting for ISIS</a> by Warren P. Strobel and Gordon Lubold – <em>Wall Street Journal</em></span></span></span></span></span></span></p>

<blockquote>
<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">The U.S. government has taken custody of an American citizen suspected of fighting for Islamic State and is returning him from Syria to stand trial in the United States, officials said Thursday.</span></span></span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">The unidentified individual, described by U.S. officials as being of Russian origin with dual Russian-American citizenship, had been held by the Syrian Democratic Forces, a U.S.-backed group of primarily Kurdish fighters who have detained thousands of ISIS fighters. The officials didn’t specify which charges would be filed or where a trial would be held.</span></span></span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif">The United States and its allies, particularly in Europe, continue to grapple with what to do with their citizens who went to the Middle East to fight for Islamic State. Many were captured following the collapse of the group’s self-declared caliphate earlier this year…</span></span></span></span></span></span></p>
</blockquote>

<p style="margin-bottom:11px"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:12.0pt"><span style="line-height:107%"><span style="font-family:&quot;Times New Roman&quot;,serif"><a href="https://www.wsj.com/articles/u-s-is-bringing-home-citizen-suspected-of-fighting-for-isis-11563496749" style="color:#0563c1; text-decoration:underline">Read on</a>.</span></span></span></span></span></span></p>
</div>
      <section>
    
    

    
</section>

  </div>

</article>


  </div>

                            </section>

                                                            <aside class="col-sm-4" role="complementary">
                          <div class="well region region-sidebar-second">
    <section id="block-dfpadd" class="block block-double-click-for-publishers block-dfp-add-block clearfix">
  
    

      <div class='dfp-block' id='36667920'></div>
  </section>

<section class="views-element-container block block-views block-views-blockrecent-headlines-block-1 clearfix" id="block-views-block-recent-headlines-block-1">
  
      <h2 class="block-title">Recent Headlines</h2>
    

      <div class="form-group"><div class="view view-recent-headlines view-id-recent_headlines view-display-id-block_1 js-view-dom-id-77d99604b9d666f0254f510cc857926b3e2451af85979ee74586fedfd520ff57">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.bbc.com/news/uk-49059066" target="_blank">Tanker Seizure: Jeremy Hunt Urges Iran to Release Stena Impero</a></span></span><span><span> by BBC News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://nationalinterest.org/blog/buzz/hit-target-us-army-getting-new-deadly-sniper-rifle-67912" target="_blank">Hit the Target: The US Army is Getting a New Deadly &#039;Sniper&#039; Rifle</a></span></span><span><span> by Kyle Mizokami - The National Interest </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/17/world/middleeast/us-troops-commandos-training.html" target="_blank">Fighting Next to US Commandos, but Without the Same Training and Gear</a></span></span><span><span> by Thomas Gibbons-Neff and John Ismay - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/your-military/2019/07/19/trump-im-not-worried-about-conflict-with-iran-but-they-will-pay-a-price-if-they-do-something-foolish/" target="_blank">Trump: I’m Not Worried About Conflict With Iran, But They Will ‘Pay A Price’ If They Do Something ‘Foolish’</a></span></span><span><span> by Diana Stancy Correll - Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.wsj.com/articles/u-s-is-bringing-home-citizen-suspected-of-fighting-for-isis-11563496749" target="_blank">US Is Bringing Home Citizen Suspected of Fighting for ISIS</a></span></span><span><span> by Warren P. Strobel and Gordon Lubold - WSJ </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/19/world/middleeast/iran-hard-liners-trump-talks.html" target="_blank">As Conflict With US Grows, Some Iran Hard-liners Suggest Talking to Trump</a></span></span><span><span> by Farnaz Fassihi - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mwi.usma.edu/military-internet-will-war-know-become-outmoded/?utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-83928945" target="_blank">The Military and the Internet: Will War as We Know It Become Outmoded?</a></span></span><span><span> by Christopher Sims - Modern War Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/britain-warns-iran-of-serious-consequences-if-it-doesnt-release-british-tanker/2019/07/20/496537f0-aa61-11e9-8733-48c87235f396_story.html" target="_blank">Iran Posts Video of Tanker Seizure; Britain Warns of ‘Serious Consequences’</a></span></span><span><span> by Liz SLy and William Booth - WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nbcnews.com/news/mideast/u-s-military-has-begun-reestablishing-air-base-inside-saudi-n1031916" target="_blank">US Military Begins Reestablishing Air Base Inside Saudi Arabia</a></span></span><span><span> by Courtney Cube - NBC News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://breakingdefense.com/2019/07/adm-davidson-china-assaults-international-order/?utm_campaign=Breaking%20News&amp;utm_source=hs_email&amp;utm_medium=email&amp;utm_content=74816888&amp;_hsenc=p2ANqtz-_vbvX9qylwQIf0t7f7rJ3srxMw3hoO5nwOos-spZj7FmSDEm59mmbSQHrj-Ww6iTbsnhjS4FdBDB8Wf5OWD1Qwd05RZjCSRaS0L1-GXF0IprR2qdU&amp;_hsmi=74816888" target="_blank">INDO-PACOM Commander Davidson: China Assaults International Order</a></span></span><span><span> by James Kitfield - Breaking Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/politics/2019/07/19/immigration-does-lead-more-terrorism-by-far-right-killers-who-oppose-immigration/?utm_term=.e587a6970542" target="_blank">Terrorism Does Increase With Immigration - But Only Homegrown, Right-Wing Terrorism</a></span></span><span><span> by Richard J. McAlexander - WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.bbc.com/news/world-asia-china-49055785" target="_blank">Hong Kong Protests: Police Probe Link of Huge Explosives Haul</a></span></span><span><span> by BBC News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.armytimes.com/news/your-army/2019/07/19/army-training-weapons-money-aimed-at-countering-russia-in-north-macedonia/" target="_blank">US Army Training, Weapons Money Aimed at Countering Russia in North Macedonia</a></span></span><span><span> by Todd South - Army Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://breakingdefense.com/2019/07/for-israelis-war-with-iran-looms-iran-denies-drone-downed/?utm_campaign=Breaking%20News&amp;utm_source=hs_email&amp;utm_medium=email&amp;utm_content=74844638&amp;_hsenc=p2ANqtz-998scmSflhL3yZO2uew_vZX0STsiNFjz96on9GR9Ooysb8mwo4nsTjMQd6fPq7PHbS9Ok7Dqq4QNbW-86qh_3lsZ0u-Q&amp;_hsmi=74844638" target="_blank">For Israelis, War With Iran Looms; Iran Denies Drone Downed</a></span></span><span><span> by Arie Egozi and Colin Clark - Breaking Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realclearworld.com/articles/2019/07/19/there_is_hope_again_in_turkey_113062.html?utm_source=RC%20World%20Today&amp;utm_medium=email&amp;utm_campaign=ff80c98ae4-RSS_EMAIL_CAMPAIGN&amp;utm_term=0_d519acabbf-ff80c98ae4-84735137" target="_blank">There Is Hope Again in Turkey</a></span></span><span><span> by Svante Cornell - RealClearWorld </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://wavellroom.com/2019/07/18/failing-to-succeed-a-different-approach-failure/" target="_blank">Failing to Succeed – A Different Approach</a></span></span><span><span> by Fernando Garetto - Wavell Room </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/africa/zimbabwes-food-situation-moving-toward-emergency-un-says" target="_blank">Zimbabwe&#039;s Food Situation Moving Toward Emergency, UN Says</a></span></span><span><span> by Columbus Mavhunga - VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/20/world/middleeast/iran-tanker-uk-hormuz.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank">UK Warns Iran of ‘Serious Consequences’ for Seizing Oil Tanker</a></span></span><span><span> by David D. Kirkpatrick and Stephen Castle - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/usa/immigration/report-us-may-set-refugee-cap-zero-coming-year" target="_blank">Report: US May Set Refugee Cap at Zero for Coming Year</a></span></span><span><span> by Victoria Macchi - VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.newyorker.com/news/our-columnists/irans-eye-for-an-eye-strategy-in-the-gulf" target="_blank">Iran&#039;s Eye-for-an-Eye Strategy in the Gulf</a></span></span><span><span> by Robin Wright - The New Yorker </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.bloomberg.com/opinion/articles/2019-07-18/kicking-turkey-out-of-nato-would-be-a-gift-to-putin" target="_blank">Pushing Turkey Out of NATO Is a Terrible Idea</a></span></span><span><span> by James Stavridis - Bloomberg </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/middle-east/iran-british-tanker-ignored-distress-call-taken-bander-abbas" target="_blank">Iran: British Tanker ‘Ignored Distress Call,’ Taken to Bander Abbas</a></span></span><span><span> by Reuters </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.bbc.com/news/uk-49054586" target="_blank">Tanker Seizure: UK Foreign Secretary Jeremy Hunt Warns Iran Against Choosing &#039;Dangerous Path&#039;</a></span></span><span><span> by BBC News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/your-navy/2019/07/19/iran-says-it-seized-british-oil-tanker-in-strait-of-hormuz/" target="_blank">British Say Iran Seized Two Vessels Friday in Strait of Hormuz</a></span></span><span><span> by Robert Burns, Amir Vahdat and David Rising - AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://breakingdefense.com/2019/07/budget-battle-could-delay-carrier-refueling-compounding-overstretch/?utm_campaign=Breaking%20News&amp;utm_source=hs_email&amp;utm_medium=email&amp;utm_content=74816888&amp;_hsenc=p2ANqtz-_vbvX9qylwQIf0t7f7rJ3srxMw3hoO5nwOos-spZj7FmSDEm59mmbSQHrj-Ww6iTbsnhjS4FdBDB8Wf5OWD1Qwd05RZjCSRaS0L1-GXF0IprR2qdU&amp;_hsmi=74816888" target="_blank">Budget Battle Could Delay Carrier Refueling, Limit Deployments</a></span></span><span><span> by Paul McLeary - Breaking Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://news.usni.org/2019/07/18/vice-adm-mike-gilday-formally-nominated-to-be-next-cno?utm_source=USNI%20News&amp;utm_campaign=3270dd0905-USNI_NEWS_DAILY&amp;utm_medium=email&amp;utm_term=0_0dd4a1450b-3270dd0905-231902465&amp;ct=t%28USNI_NEWS_DAILY%29&amp;mc_cid=3270dd0905&amp;mc_eid=c5fd1847fe" target="_blank">Vice. Adm. Mike Gilday Formally Nominated to be Next CNO</a></span></span><span><span> by Ben Werner - USNI News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defensenews.com/pentagon/2019/07/19/david-trachtenberg-number-two-policy-official-exits-pentagon/" target="_blank">David Trachtenberg, No. 2 Policy Official, Exits Pentagon</a></span></span><span><span> by Aaron Mehta - Defense News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.marinecorpstimes.com/news/your-marine-corps/2019/07/19/marine-commandant-drops-38-amphibious-ship-requirement/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=New%20Campaign&amp;utm_term=Editorial%20-%20Marine%20Corps%20-%20Daily%20News%20Roundup" target="_blank">Marine Commandant Drops 38 Amphibious Ships to the Fight Requirement</a></span></span><span><span> by Shawn Snow - Marine Corps Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/19/world/middleeast/iran-british-tanker-drone.html?nl=todaysheadlines&amp;emc=edit_th_190720" target="_blank">Iran’s Seizure of British Vessel Further Roils Gulf Region</a></span></span><span><span> by David D. Kirkpatrick and Megan Specia - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/middle_east/iran-denies-that-the-us-destroyed-one-of-its-drones/2019/07/19/e384595e-a996-11e9-8733-48c87235f396_story.html?utm_term=.0144dfe4a967&amp;wpisrc=al_news__alert-world--alert-national&amp;wpmk=1" target="_blank">Iran Seizes British Tanker in Strait of Hormuz; Denies Trump’s Claim on Drone Downing</a></span></span><span><span> by Liz Sly - WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realcleardefense.com/articles/2019/07/19/taliban_kills_25_afghan_commandos_114595.html?utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-81835773" target="_blank">Taliban Kills 25 Afghan Commandos</a></span></span><span><span> by Bill Roggio - Long War Journal </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defenseone.com/technology/2019/07/why-s-400-and-f-35-cant-get-along/158504/?oref=d-river&amp;utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-81835773" target="_blank">Why the S-400 and the F-35 Can&#039;t Get Along</a></span></span><span><span> by Patrick Tucker - Defense One </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://breakingdefense.com/2019/07/us-expands-icelandic-airfield-for-tankers-big-cargo-lift/?utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-81835773" target="_blank">US Expands Icelandic Airfield For Tankers, Big Cargo Lift</a></span></span><span><span> by Paul McLeary - Breaking Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.c4isrnet.com/unmanned/2019/07/18/marine-jamming-jeep-sends-unknown-drone-to-the-deep/" target="_blank">Marine Jamming Vehicle Sends Unknown Drone to the Deep</a></span></span><span><span> by Kelsey D. Atherton - C4ISRNET </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/19/world/middleeast/iran-british-tanker-drone.html" target="_blank">Iran Said to Seize British Tanker in Persian Gulf</a></span></span><span><span> by David D. Kirkpatrick and Megan Specia - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="http://www.sof.news/update/20190719/" target="_blank">Special Operations News Update – Friday, July 19, 2019</a></span></span><span><span> by SOF News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.military.com/daily-news/2019/07/18/heres-new-marine-corps-weapon-just-destroyed-iranian-drone.html?utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-81835773" target="_blank">Here&#039;s the New Marine Corps Weapon that Just Destroyed an Iranian Drone</a></span></span><span><span> by Gina Hawkins - Military.com </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thehill.com/policy/national-security/453616-house-passes-annual-intelligence-bill?utm_source=RC%20Defense%20Morning%20Recon&amp;utm_campaign=6ffba235ed-EMAIL_CAMPAIGN_2019_07_19_09_36&amp;utm_medium=email&amp;utm_term=0_694f73a8dc-6ffba235ed-81835773" target="_blank">House Passes Annual Intelligence Bill</a></span></span><span><span> by Morgan Chalfant - The Hill </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.navytimes.com/news/your-military/2019/07/18/trump-says-american-warship-destroyed-iranian-drone/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=New%20Campaign&amp;utm_term=Editorial%20-%20Marine%20Corps%20-%20Daily%20News%20Roundup" target="_blank">American Warship (USS Boxer) Destroys Iranian Drone in Strait of Hormuz</a></span></span><span><span> by Darlene Superville and Robert Burns - AP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/usa/us-shot-down-iranian-drone-trump-says" target="_blank">US Shot Down Iranian Drone, Trump Says</a></span></span><span><span> by VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.marinecorpstimes.com/news/your-marine-corps/2019/07/18/top-marine-says-most-marine-recruits-require-a-drug-waiver-but-does-the-marine-corps-have-a-drug-problem/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=New%20Campaign&amp;utm_term=Editorial%20-%20Marine%20Corps%20-%20Daily%20News%20Roundup" target="_blank">Does the Marine Corps Have a Drug Problem?</a></span></span><span><span> by Shawn Snow - Marine Corps Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defensenews.com/industry/2019/07/18/russia-to-turkey-while-youre-at-it-would-you-like-some-jets/" target="_blank">Russia to Turkey: While You’re at it, Would You Like Some Jets?</a></span></span><span><span> by Matthew Bodner - Defense News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.defensenews.com/opinion/commentary/2019/07/18/goldfein-touring-europe-to-redefine-deterrence/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Air%2007.18.19&amp;utm_term=Editorial%20-%20Air%20Force%20-%20Daily%20News%20Roundup" target="_blank">A Modern NATO: Touring Europe to Redefine Deterrence</a></span></span><span><span> by David Godfein - Defense News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://foreignpolicy.com/2019/07/18/alarmed-by-venezuela-u-s-military-seeks-to-sell-arms-to-colombia/?utm_source=PostUp&amp;utm_medium=email&amp;utm_campaign=14041&amp;utm_term=Editor#39;s%20Picks%20OC" target="_blank">Alarmed by Venezuela, US Military Seeks to Sell Arms to Colombia</a></span></span><span><span> by Lara Seligman - Foreign Policy </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/2019/07/18/el-chapo-is-contained-drug-war-is-not/?utm_term=.e515c4b08405" target="_blank">‘El Chapo’ is Contained. The Drug War is Not.</a></span></span><span><span> by Adam Taylor - WaPo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/usa/pompeo-chinas-mistreatment-muslim-minority-stain-century" target="_blank">Pompeo: China&#039;s Mistreatment of Muslim Minority Is ‘Stain of the Century’</a></span></span><span><span> by VOA News </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.reuters.com/article/us-argentina-hezbollah/argentina-brands-hezbollah-terrorist-organization-freezes-assets-idUSKCN1UD1XE?utm_source=CSIS%20All&amp;utm_campaign=bd5efbdc4e-EMAIL_CAMPAIGN_2019_07_18_05_49&amp;utm_medium=email&amp;utm_term=0_f326fc46b6-bd5efbdc4e-141829597" target="_blank">Argentina Brands Hezbollah Terrorist Organization, Freezes Assets</a></span></span><span><span> by Cassandra Garrison - Reuters </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2019/07/18/us/politics/iranian-drone-shot-down.html?utm_source=CSIS%20All&amp;utm_campaign=bd5efbdc4e-EMAIL_CAMPAIGN_2019_07_18_05_49&amp;utm_medium=email&amp;utm_term=0_f326fc46b6-bd5efbdc4e-141829597" target="_blank">Trump Says Navy Ship Shot Down Iranian Drone</a></span></span><span><span> by Thomas Gibbons-Neff - NYT </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thehill.com/opinion/national-security/453525-treasury-department-bureaucrats-risk-jumpstarting-islamic-state" target="_blank">Treasury Department Bureaucrats Risk Jumpstarting Islamic State Resurgence</a></span></span><span><span> by Michael Rubin - The Hill </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.voanews.com/middle-east/iranian-state-television-reports-seizure-oil-tanker" target="_blank">Iranian State Television Reports Seizure of Oil Tanker</a></span></span><span><span> by VOA News </span></span></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>

<section id="block-responseadsidecolumn1" class="block block-block-content block-block-content4ab50cdb-0ab9-4547-b69b-a8127f6ff5d5 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9082475459908859"
     data-ad-slot="9980043092"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
      
  </section>

<section id="block-dfpadd-2" class="block block-double-click-for-publishers block-dfp-add-block clearfix">
  
    

      <div class='dfp-block' id='24415200'></div>
  </section>


  </div>

                    </aside>
                                    </div>
    </div>

            <footer class="footer container" role="contentinfo">
              <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-ccc-theme-footer-menu" id="block-ccc-theme-footer">
            
  <h2 class="visually-hidden" id="block-ccc-theme-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/content/about">About</a>
              </li>
                      <li>
                                        <a href="/content/privacy-policy">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="/content/terms-of-use" data-drupal-link-system-path="node/8">Terms of Use</a>
              </li>
                      <li>
                                        <a href="/content/site-help" data-drupal-link-system-path="node/6331">Site Help</a>
              </li>
                      <li class="last">
                                        <a href="/content/contact">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-footerinfo" class="block block-block-content block-block-content1eb03072-f248-4978-ab46-7071995a8840 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-align-center">©2005-2018</p>

<p class="text-align-center">Small Wars Journal is published by <a href="http://smallwars.org/">Small Wars Foundation</a> - a 501(c)(3) non-profit corporation. <br />
Original content is published under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons License</a> per our <a href="/content/terms-of-use">Terms of Use</a>. </p>
<a href="https://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons" data-entity-type="file" data-entity-uuid="379e751b-ec32-4317-bb40-e70052ffae3a" src="/sites/default/files/inline-images/88x31.png" class="align-center" /></a></div>
      
  </section>


  </div>

                        <p class="copyright">&copy; Copyright 2019 <span>| Site by <a target="_blank" href="https://3cwebservices.com/">3C Web Services</a></span></p>
        </footer>
    
  </div>


<script src="/sites/default/files/js/js__fYXg3qBDMaDCDMkO_YtI647dghwrRPSOX8Ce517qe0.js"></script>
<script src="/sites/default/files/js/js_uoShK0-m1C9KEqZ7yzJnU7My-kWBJ0G0RMnHzkEAaqY.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/default/files/js/js_szKy_zqb9wHXdUVX7fMxetdyp5zeBjdLRXCSmZkPKwM.js"></script>
<script src="/sites/default/files/js/js_dw55eHJK3dHRxX_m9GS8-vlesWwRMZTMyVtp7Ur5Cq0.js"></script>
<script src="/sites/default/files/js/js_aXE0gFprpPhcVKh9orqVyjLCYiVoSmog-4hGIvs3Bkk.js"></script>
<script src="/sites/default/files/js/js_g55axKfXurcWC-OqgKhGuSt-W2FxrG-aFaOAU91anH0.js"></script>
<script src="/sites/default/files/js/js_8gutqLGapLvrNpgg8XUbSvNSP9ogrPmDGS-5L0craSg.js"></script>
<script src="/sites/default/files/js/js_SF_U9Qfi37iJfBXuHYYrCmLaS1c0BileRP8pzuzrYa4.js"></script>
<script src="/sites/default/files/js/js_FlGkBp7pQzVdkddGZW6yxa5mLD2YcnLoH4ckcaQnmwI.js"></script>
<script src="/sites/default/files/js/js_iB5rUiURdfBrsUZZ5HE0IN_oG_TPB_yXwN3RMbJBbYE.js"></script>
<script src="/sites/default/files/js/js_c_-V2QClgjU8u_lMBrDJSsBCMWSkU_EW67NE4uZj24E.js"></script>
<script src="/sites/default/files/js/js_3qYrLYPRRQf__cVnrddB3oLe8mksC_nYf4in2ilO50M.js"></script>
<script src="/sites/default/files/js/js_ha0emN_Tq1Dm4im8WFPBG_Fc7GkZzdTa-aKWs-ijF4c.js"></script>

</body>
</html>
