<!DOCTYPE html>
<html  lang="en" dir="ltr">
<head>
    <meta charset="utf-8" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/ccc_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://smallwarsjournal.com/blog/8622-national-security-and-korean-news-and-commentary" />
<link rel="shortlink" href="https://smallwarsjournal.com/node/141065" />
<link rel="revision" href="https://smallwarsjournal.com/blog/8622-national-security-and-korean-news-and-commentary" />

        <title>8/6/22 National Security and Korean News and Commentary | Small Wars Journal</title>
        <link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.1/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zASO2Ea9nH4N_NrLN5Mjl4FIBvvM-addQAxOWN1K40Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8eLFmK8NjTsqNziz-pGWrvFeMf98U5wj_TIjYhdmk-Y.css" />

            
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_uw0OeW_vnFdyatEC3bdc4PX99Aja3TB67Xp3OysyFy0.js"></script>
<![endif]-->

                </head>
<body class="path-node page-node-type-blog navbar-is-fixed-top has-glyphicons">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
                        <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
                        <div class="container">
                                <div class="navbar-header">
                      <div class="region region-navigation">
    <section id="block-mainnavigation" class="block block-tb-megamenu block-tb-megamenu-menu-blockmain clearfix">
  
    

      <div  class="tb-megamenu tb-megamenu-main" role="navigation">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-7" role="list" >
          <li  class="tb-megamenu-item level-1 mega" data-id="standard.front_page" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Home" role="listitem" aria-level="1" >
  <a href='/' >
        Home
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.journal.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal" role="listitem" aria-level="1" >
  <a href='/jrnl/recent'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Journal
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-2" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9affab23-afa3-4c6b-b6c7-565b3d90c151" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Articles" role="listitem" aria-level="2" >
  <a href='/jrnl/recent' >
        Recent Articles
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:660cc8b0-09aa-43f0-a1ca-01f0a22e75f5" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal Authors" role="listitem" aria-level="2" >
  <a href='/jrnl/authors' >
        Journal Authors
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.blog_posts.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blog" role="listitem" aria-level="1" >
  <a href='/blog/recent' >
        Blog
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.el_centro.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro" role="listitem" aria-level="1" >
  <a href='/elcentro'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        El Centro
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b670c094-568e-4ec2-ae00-8c616a371094" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Main" role="listitem" aria-level="2" >
  <a href='/elcentro' >
        El Centro Main
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e9278bb7-2a0d-4bfa-9826-96ffc2295c33" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Reading List" role="listitem" aria-level="2" >
  <a href='/elcentro/list' >
        El Centro Reading List
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f2d86a2e-3cc6-4173-93ab-6715f0a0fae9" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Links" role="listitem" aria-level="2" >
  <a href='/elcentro/links' >
        El Centro Links
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:fab5de68-b2e6-4fc7-9ac5-c1cea1f52950" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Fellows" role="listitem" aria-level="2" >
  <a href='/elcentro/fellows' >
        El Centro Fellows
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b48d85b6-0d3d-4cde-a62e-5efcee1f1ebc" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About El Centro" role="listitem" aria-level="2" >
  <a href='/elcentro/about-el-centro' >
        About El Centro
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a911aeb-8a06-47aa-946d-180e2783ffe3" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About" role="listitem" aria-level="1" >
  <a href='/content/about'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        About
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-8" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1e0c9aca-4d6d-4a2a-a0dd-2d22c2964cfd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Publish Your Work" role="listitem" aria-level="2" >
  <a href='/content/submit-content' >
        Publish Your Work
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c0b4a824-b5e2-412e-9cb5-5ae6493b40ac" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Editorial Policy" role="listitem" aria-level="2" >
  <a href='/content/editorial-policy' >
        Editorial Policy
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f98eb159-53d7-4ade-9e30-9dc9de65d81e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mission, Etc." role="listitem" aria-level="2" >
  <a href='/content/about' >
        Mission, Etc.
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:8439f3ae-8c0c-46d7-9f31-827e8ade3b4d" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Rights &amp; Permissions" role="listitem" aria-level="2" >
  <a href='/content/rights-permissions' >
        Rights & Permissions
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ca5e9e54-11ac-48cb-915b-84b9ce320c57" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Info" role="listitem" aria-level="2" >
  <a href='/content/contact' >
        Contact Info
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:eb63fa93-6039-42bd-81eb-a444c9f3fede" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Support SWJ" role="listitem" aria-level="2" >
  <a href='/content/support' >
        Support SWJ
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:70a5f02c-7347-4ddf-90e8-2937a8faa267" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Join The Team" role="listitem" aria-level="2" >
  <a href='/content/join-team' >
        Join The Team
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.books.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="SWJ Books" role="listitem" aria-level="1" >
  <a href='/books' >
        SWJ Books
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:9a8ce408-af05-4093-858f-e671dbfff684" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Old Stuff" role="listitem" aria-level="1" >
  <a href='/urban_operations/main'  class="dropdown-toggle" title="Pending clean up. Most will live again." aria-haspopup="true" aria-expanded="false">
        Old Stuff
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-7" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.mad_science.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mad Science" role="listitem" aria-level="2" >
  <a href='/madscience' >
        Mad Science
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:c5115e71-5da4-433f-a463-18407b078e28" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News" role="listitem" aria-level="2" >
  <a href='/news/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        News
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-3" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:bcebaf24-cd01-4ffe-aa65-56050d59b70c" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-star" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Front Page News" role="listitem" aria-level="3" >
  <a href='/news/main' >
          <i class="fa fa-star"></i>
        Front Page News
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:1b36eecc-cace-4178-9222-5dc06913de59" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-clock-o" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent News Roundup" role="listitem" aria-level="3" >
  <a href='/news/roundup' >
          <i class="fa fa-clock-o"></i>
        Recent News Roundup
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="views_view:views.news.page_1" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-th-list" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News by Category" role="listitem" aria-level="3" >
  <a href='/news/cat' >
          <i class="fa fa-th-list"></i>
        News by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:1bc83c6d-080a-4120-be75-6a9302f3da4b" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations" role="listitem" aria-level="2" >
  <a href='/urban_operations/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Urban Operations
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-4" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:a5da5628-5418-43e2-a0a0-7f1ef48f433f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/main' >
        Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:98c4f305-76d4-42b6-81d5-eb721fea3330" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/roundup' >
        Recent Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:b0a09640-760b-4810-8e81-29b72fe9fb76" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations by Category" role="listitem" aria-level="3" >
  <a href='/urban_operations/cat' >
        Urban Operations by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c8fbb4b5-5b98-4092-af4b-58316183e4a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tribal Engagement" role="listitem" aria-level="2" >
  <a href='/content/tribal-engagement-workshop' >
        Tribal Engagement
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e7f59337-cbe2-406e-9896-854f331a5a04" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Advertisers" role="listitem" aria-level="2" >
  <a href='/content/advertising' >
        For Advertisers
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:dc9958be-e2db-4d39-91f5-9929e1b9333f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Foundation" role="listitem" aria-level="2" >
  <a href='/content/foundation' >
        Foundation
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ddeaf7df-f381-4c00-9481-f30f13e12d2d" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-comments-o " data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Forum" role="listitem" aria-level="2" >
  <a href='http://council.smallwarsjournal.com/'  target="_blank">
          <i class="fa fa-comments-o "></i>
        Forum
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
  </div>

  </section>


  </div>

                                                        </div>

                                                            </div>
            


        </header>
    


    <div role="main" class="main-container container js-quickedit-main-content">
        <div class="row">

                                                            <div class="col-sm-12" role="heading">
                        <!-- ___________________________ SOCIAL ____________________ -->
                        <div id="social">
                            <a class="facebook" href="https://www.facebook.com/SmallWarsJournal" target="_blank"><i class="social social-facebook"></i></a>                            <a class="twitter" href="https://twitter.com/smallwars" target="_blank"><i class="social social-twitter"></i></a>                                                                                                                                                                        <a class="rss" href="/content/feeds-from-swj" ><i class="social social-rss"></i></a>                        </div>
                          <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-ccc-theme-account-menu-menu" id="block-ccc-theme-account-menu">
            <h2 class="sr-only" id="block-ccc-theme-account-menu-menu">User account menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/user/register" data-drupal-link-system-path="user/register">Register</a>
              </li>
                      <li>
                                        <a href="/content/support" data-drupal-link-system-path="node/6350">Support Us</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-ccc-theme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions--2"></div>

</form>

  </div>
      <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/ccc_theme/smallwars_theme_logo.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">Small Wars Journal</a>
    
  </div>

                    </div>
                            
                        
                                    <section class="col-sm-8">

                                
                                                                            
                                    
                                                    <a id="main-content"></a>
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span>8/6/22 National Security and Korean News and Commentary</span>
</h1>

    <ol class="breadcrumb">
          <li >
                  <a href="/blog/recent">Blog</a>
              </li>
      </ol>

  <article data-history-node-id="141065" role="article" class="blog is-promoted full clearfix">

    
        

            <footer>
            <article>
  </article>

            <div class="author">
                <span>Sat, 08/06/2022 - 12:39pm</span>

                
            </div>
        </footer>
    
    <div class="content">
        <ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/blog/8622-national-security-and-korean-news-and-commentary%23comment-form">Log in</a> or <a href="/user/register?destination=/blog/8622-national-security-and-korean-news-and-commentary%23comment-form">register</a> to post comments</li><li></li></ul>
            <div class="field field--name-field-body field--type-text-with-summary field--label-hidden field--item"><p>Access National Security News <a href="https://conta.cc/3QnNp7h">HERE.</a></p>

<p>Access Korean News <a href="https://conta.cc/3zZ9eF1">HERE.</a></p>

<p>National Security News Content:</p>

<p>1. RUSSIAN OFFENSIVE CAMPAIGN ASSESSMENT, AUGUST 5 (Putin's War)</p>

<p>2. Ukrainian partisans ‘fought like special forces’ against Putin’s army</p>

<p>3. Mozart Group: the western ex-military personnel training Ukrainian recruits</p>

<p>4. Obituary: Gary Schroen, the CIA spy sent to get Osama Bin Laden</p>

<p>5. Chinese Stages Show of Force Near Taiwan for a Third Day</p>

<p>6. Ex-diplomat says there are 'more intelligent ways' for the U.S. to support Taiwan than to visit</p>

<p>7. China’s military exercises are an intel bonanza — for all sides</p>

<p>8. Canadian military’s special operations members helping train Ukrainians: sources</p>

<p>9. What Pelosi’s Trip to Taiwan Tells Us about U.S.-China Relations</p>

<p>10. US-Israel-Palestine security role facing downgrade; can a colonel do a general's job?</p>

<p>11.  Military Briefing: Himars fuels Ukraine hopes of ‘limited’ counter-offensive</p>

<p>12. The Coming War Over Taiwan</p>

<p>13. Taiwan, Thucydides, and U.S.-China War</p>

<p>14. In the 'gray zone' outside Kherson, Ukraine's soldiers pay a terrible price</p>

<p>15. Dr. Dave Johnson on “Is the Virtue in the Weapon or the Cause?”</p>

<p>16. The Inside Story of Carlos Ghosn’s Brazen Escape From Japan</p>

<p>17. Top Taiwan missile official found dead in hotel room after heart attack</p>

<p>18. McMaster: Taiwan Could Prove Difficult for China to Invade</p>

<p>19. Putin is banking on a failure of political will in the west before Russia runs out of firepower</p>

<p>20. The Marine Corps’ new plan will not beat China in a fight for Taiwan</p>

<p>21.  Dan Rice, Special Advisor to CinC Valeriy Zaluzhnyi​: ​The beta test is over. Time for NATO to send in more arms to evict the Russians</p>

<p>22. America Can't Allow China to End Taiwan's Democracy and Dominate Asia</p>

<p>Korean News Content:</p>

<p>1. FM calls for inter-Korean dialogue during brief encounter with North's envoy at ASEAN meetings</p>

<p>2. N. Korea, supply chain issue to be discussed in S. Korea-China high-level talks next week</p>

<p>3. N. Korea slams Pelosi's Panmunjom visit</p>

<p>4. S. Korean, Australian defense chiefs visit construction site for K9 howitzer factory</p>

<p>5. North Korea Offers Russia 100,000 ‘Volunteers’ for War on Ukraine, Russian State TV Says</p>

<p>6. Ukraine war LIVE – Putin should ACCEPT North Korea’s assistance in conflict, claims pundit</p>

<p>7. Hackers From North Korea Seen As Culprits In DeBridge Finance Cyberattack</p>

<p>8. North Korea calls Pelosi 'destroyer of international peace'</p>

<p>9. South Korea’s THAAD Missile Shield Reconsidered After North Korean Threats</p>

<p>10. My journey from North Korea to Columbia University</p>

<p>11. North Korea preparing for atomic tests, dodges sanctions in drive for weapons</p>

<p>12. North Korea Reports No New COVID Cases and an ‘Impossible’ Fatality Rate</p>

<p>13. Why We Know Even Less Than Usual About North Korea’s Food Situation</p>

<p>14. North Korean COVID-19/Fever Data Tracker</p>

<p>15. Freedom is not Free. If you don't fight for it, you will lose it eventually.</p>
</div>
      <section>
    
    

    
</section>

    </div>

</article>


  </div>

                            </section>

                                                            <aside class="col-sm-4" role="complementary">
                          <div class="well region region-sidebar-second">
    <section class="views-element-container block block-views block-views-blockrecent-headlines-block-1 clearfix" id="block-views-block-recent-headlines-block-1">
  
      <h2 class="block-title">Recent Headlines</h2>
    

      <div class="form-group"><div class="view view-recent-headlines view-id-recent_headlines view-display-id-block_1 js-view-dom-id-6f4c32abfb0e5abb300c1a4ffe8924270c6daf89f921727a508af1d1ad7ffd55">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://sites.duke.edu/lawfire/2022/08/03/law-and-the-ayman-al-zawahiri-airstrike-a-dozen-qs-as/" target="_blank">Law and the Ayman al-Zawahiri airstrike: a dozen Qs &amp; As</a></span></span><span><span> by BY CHARLIE DUNLAP, J.D.  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.ultimahora.com/informe-alerta-sobre-contrabando-cigarrillo-narcotrafico-y-hezbola-n3015728.html" target="_blank">Informe alerta sobre  contrabando de cigarrillo, narcotráfico y Hezbolá</a></span></span><span><span> by Ultima Hora </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://dialogo-americas.com/articles/iran-seeks-to-increase-its-influence-in-latin-america-experts-warn/#.YuIcXi-B2X0" target="_blank">Iran Seeks to Increase Its Influence in Latin America, Experts Warn</a></span></span><span><span> by Diálogo Américas </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.podbean.com/ew/pb-fjz37-127f5c9" target="_blank">International Humanitarian Law in Urban Warfare</a></span></span><span><span> by The Voices of War </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://armypubs.army.mil/epubs/DR_pubs/DR_a/ARN35826-ATP_3-06-000-WEB-1.pdf" target="_blank">ATP 3-06/MCTP 12-10B, Urban Operations (JUL 22)</a></span></span><span><span> by Headquarters Department of the Army / Headquarters Marine Corps, Tactics and Operations Group  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/82501/latest-atrocities-highlight-the-importance-of-early-warning/" target="_blank">Latest Atrocities Highlight the Importance of Early Warning</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/flood-zone-cheap-drones-0" target="_blank">Flood the Zone With Cheap Drones</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="http://opiniojuris.org/2022/07/11/what-is-a-mass-grave-why-protect-mass-graves-how-to-protect-mass-graves/" target="_blank">What Is a Mass Grave? Why Protect Mass Graves? How to Protect Mass Graves?</a></span></span><span><span> by Opinio Juris </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://tnsr.org/2022/06/the-human-factor-the-enduring-relevance-of-protecting-civilians-in-future-wars/" target="_blank">The Human Factor: The Enduring Relevance of Protecting Civilians in Future Wars</a></span></span><span><span> by Texas National Security Review </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://extremism.gwu.edu/sites/g/files/zaxdzs2191/f/Hezbollah%27s_Operations_and_Networks_in_the_United_States_June30_2022.pdf" target="_blank">Hezbollah&#039;s Operations &amp; Networks in the US: Two Decades in Review </a></span></span><span><span> by Program on Extremism / Combating Terrorism Center / NCITE </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.airuniversity.af.edu/Portals/10/JOTA/Journals/Volume%203%20Issue%202/06-Carbonell_eng.pdf" target="_blank">A Strategy for Defeating the Criminal Insurgency in Central America’s Northern Triangle</a></span></span><span><span> by Journal of the Americas </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/its-time-designate-wagner-group-foreign-terrorist-organization" target="_blank">It’s Time to Designate Wagner Group as a Foreign Terrorist Organization</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/82155/new-armed-conflict-in-dr-congo-a-renewed-call-for-civilian-protection/" target="_blank">New Armed Conflict in DR Congo: A Renewed Call for Civilian Protection</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.armyupress.army.mil/Journals/Military-Review/English-Edition-Archives/July-August-2022/Lumbaca/" target="_blank">Irregular Competition: Conceptualizing a Whole-of-Government Approach for the United States to Indirectly Confront and Deter State and Nonstate Adversaries</a></span></span><span><span> by Military Review </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.mdpi.com/2673-5172/3/2/25/htm" target="_blank">Borderland (Narco) Folk Saints and Texas Media</a></span></span><span><span> by Journalism and Media </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militantwire.com/p/from-drugs-to-corruption-the-growing" target="_blank">From Drugs to Corruption: The Growing Presence of Chinese Organized Crime in Latin America</a></span></span><span><span> by Militant Wire </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="http://opiniojuris.org/2022/06/21/response-to-conflict-related-sexual-violence-in-ukraine-accountability-and-reparations/" target="_blank">Response to Conflict-related Sexual Violence in Ukraine: Accountability and Reparations</a></span></span><span><span> by Opinio Juris </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/81564/compilation-of-countries-statements-calling-russian-actions-in-ukraine-genocide/" target="_blank">Compilation of Countries’ Statements Calling Russian Actions in Ukraine “Genocide”</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="http://opiniojuris.org/2022/05/13/intelligence-sharing-and-ukraine-the-jus-in-bello/" target="_blank">Intelligence Sharing and Ukraine: The Jus in Bello </a></span></span><span><span> by Opinio Juris </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.understandingwar.org/report/pla’s-evolving-outlook-urban-warfare-learning-training-and-implications-taiwan" target="_blank">The PLA’s Evolving Outlook on Urban Warfare: Learning, Training, and Implications for Taiwan </a></span></span><span><span> by Institute for the Study of War </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.ausa.org/articles/reassessing-assessment-special-operators-new-system-overhauls-elite-schools-records" target="_blank">Reassessing the Assessment of Special Operators: New System Overhauls Elite School’s Records</a></span></span><span><span> by Association of the United States Army </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/artificial-intelligence-and-chemical-and-biological-weapons" target="_blank">Artificial Intelligence and Chemical and Biological Weapons</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/time-un-peace-enforcement-operation-northern-ukraine" target="_blank">Time for a U.N. Peace Enforcement Operation in Northern Ukraine?</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/russian-leaders-know-theyre-committing-war-crimes-their-laws-war-manual-says-so" target="_blank">Russian Leaders Know They’re Committing War Crimes. Their Laws of War Manual Says So.</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/2022/04/23/ukraine-belarus-railway-saboteurs-russia/?utm_source=pocket_mylist" target="_blank">The Belarusian railway workers who helped thwart Russia’s attack on Kyiv</a></span></span><span><span> by Washington Post </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://sofrep.com/news/claymores-bringing-russian-convoys-to-a-dead-halt/?utm_source=pocket_mylist" target="_blank">Claymores: Bringing Russian Convoys to a Dead Halt</a></span></span><span><span> by SOFREP </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.latimes.com/world-nation/story/2022-04-24/as-finland-considers-nato-membership-citizens-mobilize-for-an-invasion-by-russia" target="_blank">As Finland considers NATO membership, citizens mobilize for an invasion by Russia</a></span></span><span><span> by Los Angeles Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.19fortyfive.com/2022/04/how-will-president-elect-yoon-manage-the-south-korea-u-s-alliance-and-north-korea/" target="_blank">How Will President-Elect Yoon Manage The South Korea – U.S. Alliance And North Korea?</a></span></span><span><span> by 1945 </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.securefreesociety.org/research/the-struggle-for-the-soul-of-the-latin-american-left/?utm_source=The%20Struggle%20for%20the%20Soul%20of%20the%20Latin%20American%20Left&amp;utm_medium=info%40securefreesociety.org&amp;utm_campaign=Issue%2008" target="_blank">The Struggle for the Soul of Latin America&#039;s Left</a></span></span><span><span> by Center for a Secure Free Society </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/whats-behind-spike-violence-el-salvador" target="_blank">What’s Behind the Spike of Violence in El Salvador?</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/81063/the-best-path-for-accountability-for-the-crime-of-aggression-under-ukrainian-and-international-law/" target="_blank">The Best Path for Accountability for the Crime of Aggression Under Ukrainian and International Law</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://blogs.icrc.org/law-and-policy/2022/04/11/separated-missing-dead-international-armed-conflicts/?_hsmi=209643049&amp;_hsenc=p2ANqtz-8VwMDLRjECmHT5NyqL6gBkRRsox_WRefo_TPWcYiJFnY0zc5WA5pVDqsPTiaylhMj_Xqxv-YvzL3SV5-HmP9g1VUsiqA" target="_blank">Looking for answers: accounting for the separated, missing and dead in international armed conflicts</a></span></span><span><span> by Humanitarian Law &amp; Policy </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80998/is-genocide-occurring-in-ukraine-an-expert-explainer-on-indicators-and-assessments/" target="_blank">Is Genocide Occurring in Ukraine? An Expert Explainer on Indicators and Assessments</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80986/mass-graves-in-ukraine-should-be-treated-as-crime-scenes-and-urgently-secured/" target="_blank">Mass Graves in Ukraine Should Be Treated as Crime Scenes – and Urgently Secured</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/what-does-arming-insurgency-ukraine-mean" target="_blank">What Does Arming an Insurgency in Ukraine Mean?</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80942/russia-the-intl-criminal-court-and-the-malign-legacy-of-the-u-s-war-on-terror/" target="_blank">Russia, the Int’l Criminal Court, and the Malign Legacy of the U.S. “War on Terror”</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.hstoday.us/featured/crafting-a-humanitarian-surge-to-respond-to-the-war-on-ukraine/" target="_blank">Crafting a Humanitarian Surge to Respond to the War on Ukraine</a></span></span><span><span> by Homeland Security Today </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mwi.usma.edu/fueling-insurgency-liquified-natural-gas-isis-and-green-berets-in-mozambique/" target="_blank">Fueling Insurgency: Liquified Natural Gas, ISIS, and Green Berets in Mozambique</a></span></span><span><span> by Modern War Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realcleardefense.com/articles/2022/03/18/competing_against_authoritarianism_822472.html" target="_blank">Competing Against Authoritarianism</a></span></span><span><span> by Real Clear Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realcleardefense.com/articles/2022/03/15/wither_hybrid_war_821791.html" target="_blank">Wither Hybrid War</a></span></span><span><span> by Real Clear Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.realcleardefense.com/articles/2022/03/14/general_valery_gerasimovs_great_ukrainian_disaster_821552.html" target="_blank">General Valery Gerasimov’s Great Ukrainian Disaster  </a></span></span><span><span> by Real Clear Defense </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.foreignaffairs.com/articles/ukraine/2022-03-15/international-law-goes-war-ukraine" target="_blank">International Law Goes to War in Ukraine</a></span></span><span><span> by Foreign Affairs </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://warontherocks.com/2022/03/the-view-of-ukraine-from-taiwan-get-real-about-territorial-defense/" target="_blank">The View of Ukraine from Taiwan: Get Real About Territorial Defense</a></span></span><span><span> by War On The Rocks </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80669/model-indictment-of-the-crime-of-aggression-against-ukraine-vladimir-putin/" target="_blank">Model Indictment for Crime of Aggression Against Ukraine: Prosecutor v. President Vladimir Putin</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80661/supplying-arms-to-ukraine-is-not-an-act-of-war/" target="_blank">Supplying Arms to Ukraine is Not an Act of War</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/2022/03/12/javelins-ukraine-russia/" target="_blank">What to know about the role Javelin antitank missiles could play in Ukraine’s fight against Russia</a></span></span><span><span> by Washington Post </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80545/u-n-general-assembly-should-recommend-creation-of-crime-of-aggression-tribunal-for-ukraine-nuremberg-is-not-the-model/" target="_blank">U.N. General Assembly Should Recommend Creation Of Crime Of Aggression Tribunal For Ukraine: Nuremberg Is Not The Model</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80404/the-intl-criminal-courts-ukraine-investigation-a-test-case-for-user-generated-evidence/" target="_blank">The Int’l Criminal Court’s Ukraine Investigation: A Test Case for User-Generated Evidence</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/foreign-fighters-ukraine-evaluating-benefits-and-risks" target="_blank">Foreign Fighters in Ukraine? Evaluating the Benefits and Risks</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://taskandpurpose.com/news/urban-warfare-expert-offiers-ukraine-tips-battling-russia-urban-combat/" target="_blank">Urban warfare expert offers Ukrainians tips on battling Russians in close combat</a></span></span><span><span> by Task &amp; Purpose </span></span></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

                    </aside>
                                    </div>
    </div>

            <footer class="footer container" role="contentinfo">
              <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-ccc-theme-footer-menu" id="block-ccc-theme-footer">
            
  <h2 class="visually-hidden" id="block-ccc-theme-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/content/about" data-drupal-link-system-path="node/6329">About</a>
              </li>
                      <li>
                                        <a href="/content/privacy-policy" data-drupal-link-system-path="node/6330">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="/content/terms-of-use" data-drupal-link-system-path="node/8">Terms of Use</a>
              </li>
                      <li>
                                        <a href="/content/site-help" data-drupal-link-system-path="node/6331">Site Help</a>
              </li>
                      <li class="last">
                                        <a href="/content/contact" data-drupal-link-system-path="node/6332">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-footerinfo" class="block block-block-content block-block-content1eb03072-f248-4978-ab46-7071995a8840 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-align-center">©2005-2020</p>

<p class="text-align-center">Small Wars Journal is published by <a href="http://smallwars.org/">Small Wars Foundation</a> - a 501(c)(3) non-profit corporation. <br />
Original content is published under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons License</a> per our <a href="/content/terms-of-use">Terms of Use</a>. </p>
<a href="https://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons" data-entity-type="file" data-entity-uuid="379e751b-ec32-4317-bb40-e70052ffae3a" src="/sites/default/files/inline-images/88x31.png" class="align-center" /></a></div>
      
  </section>


  </div>

                        <p class="copyright">&copy; Copyright 2022 <span>| Site by <a target="_blank" href="https://3cwebservices.com/">3C Web Services</a></span></p>
        </footer>
    
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/141065","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":false,"extExclude":"104.130.78.125","extInclude":"","extCssExclude":"#social, .social","extCssExplicit":"","extAlert":false,"extAlertText":"","mailtoClass":"0","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ajaxTrustedUrl":{"\/search\/node":true},"TBMegaMenu":{"TBElementsCounter":{"column":1},"theme":"ccc_theme"},"user":{"uid":0,"permissionsHash":"a72c696564374ab0756fb4a6f50ec9f0c6a148aab7b639a7fcfa6f3665a77287"}}</script>
<script src="/sites/default/files/js/js_QaTaAaJpjCmSjrOCV2HKz6iIA0u-WQDfoFbjb60hu7Y.js"></script>
<script src="/sites/default/files/js/js_FvO7XnuEl0sswvqZygmUCqPEusruw8-MkULfsCArhtI.js"></script>
<script src="/sites/default/files/js/js__7Y1r9SarurjaJHGjxvY3GgBzaemD3f2Hv2-5k8UbH4.js"></script>
<script src="/sites/default/files/js/js_kLiJOZZy9jNjSxqag8rvRkWjFVsdmeXQpb3cEDohEg4.js"></script>
<script src="/sites/default/files/js/js_AiVyxIKzB_4DAstEBkPiduceAZGyYyDFeo2PCNGJphI.js"></script>
<script src="/sites/default/files/js/js_JqH0D-k1eNj8CNUcbl23kii6xEv7ahiFKka-cJgo6W8.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/default/files/js/js_lhAbwpTbPaA6G12jKuL4V1FzfOFhmBu-YurYgB6dOo4.js"></script>
<script src="/sites/default/files/js/js_dIGVin4xWu356CUV-diANmESE2RSIAWf1Hd0_I0f9uY.js"></script>
<script src="/sites/default/files/js/js_lHRnwe2FHKMHU4bRvfwXHs4r0HXU1D3vv1IEtcYa-Us.js"></script>
<script src="/sites/default/files/js/js_lWj-fM48xm5Jn1tX48pCAktTlE1jfFLLA8-Xlq5s5Jk.js"></script>
<script src="/sites/default/files/js/js_WjcmdWSGgziTWi2qxnHtZBFiEf_Ddiyz0FbGIDNcKVU.js"></script>
<script src="/sites/default/files/js/js_f839jOtPP-4emOwP592yW8XNjtWQZblHwjDnNnBdrqE.js"></script>
<script src="/sites/default/files/js/js_2QVPXPI3CLovmQihpiL_ru164XQSxhmQ6AYwrBR_yU0.js"></script>
<script src="/sites/default/files/js/js_1j9hMMZCX_EeTnGQY348Hj9AWiCdVNTZHx50HfKLams.js"></script>
<script src="/sites/default/files/js/js_j_tSKnRawoyK0m1KjxUNjoB7lToe09GvZ6Ar53-ODuM.js"></script>

</body>
</html>
