<!DOCTYPE html>
<html  lang="en" dir="ltr">
<head>
    <meta charset="utf-8" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/ccc_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://smallwarsjournal.com/blog/3822-national-security-and-korean-news-and-commentary" />
<link rel="shortlink" href="https://smallwarsjournal.com/node/140448" />
<link rel="revision" href="https://smallwarsjournal.com/blog/3822-national-security-and-korean-news-and-commentary" />

        <title>3/8/22 National Security and Korean News and Commentary | Small Wars Journal</title>
        <link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.1/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zASO2Ea9nH4N_NrLN5Mjl4FIBvvM-addQAxOWN1K40Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8eLFmK8NjTsqNziz-pGWrvFeMf98U5wj_TIjYhdmk-Y.css" />

            
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_uw0OeW_vnFdyatEC3bdc4PX99Aja3TB67Xp3OysyFy0.js"></script>
<![endif]-->

                </head>
<body class="path-node page-node-type-blog navbar-is-fixed-top has-glyphicons">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
                        <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
                        <div class="container">
                                <div class="navbar-header">
                      <div class="region region-navigation">
    <section id="block-mainnavigation" class="block block-tb-megamenu block-tb-megamenu-menu-blockmain clearfix">
  
    

      <div  class="tb-megamenu tb-megamenu-main" role="navigation">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-7" role="list" >
          <li  class="tb-megamenu-item level-1 mega" data-id="standard.front_page" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Home" role="listitem" aria-level="1" >
  <a href='/' >
        Home
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.journal.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal" role="listitem" aria-level="1" >
  <a href='/jrnl/recent'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Journal
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-2" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9affab23-afa3-4c6b-b6c7-565b3d90c151" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Articles" role="listitem" aria-level="2" >
  <a href='/jrnl/recent' >
        Recent Articles
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:660cc8b0-09aa-43f0-a1ca-01f0a22e75f5" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal Authors" role="listitem" aria-level="2" >
  <a href='/jrnl/authors' >
        Journal Authors
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.blog_posts.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blog" role="listitem" aria-level="1" >
  <a href='/blog/recent' >
        Blog
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.el_centro.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro" role="listitem" aria-level="1" >
  <a href='/elcentro'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        El Centro
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b670c094-568e-4ec2-ae00-8c616a371094" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Main" role="listitem" aria-level="2" >
  <a href='/elcentro' >
        El Centro Main
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e9278bb7-2a0d-4bfa-9826-96ffc2295c33" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Reading List" role="listitem" aria-level="2" >
  <a href='/elcentro/list' >
        El Centro Reading List
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f2d86a2e-3cc6-4173-93ab-6715f0a0fae9" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Links" role="listitem" aria-level="2" >
  <a href='/elcentro/links' >
        El Centro Links
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:fab5de68-b2e6-4fc7-9ac5-c1cea1f52950" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Fellows" role="listitem" aria-level="2" >
  <a href='/elcentro/fellows' >
        El Centro Fellows
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b48d85b6-0d3d-4cde-a62e-5efcee1f1ebc" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About El Centro" role="listitem" aria-level="2" >
  <a href='/elcentro/about-el-centro' >
        About El Centro
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a911aeb-8a06-47aa-946d-180e2783ffe3" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About" role="listitem" aria-level="1" >
  <a href='/content/about'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        About
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-8" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1e0c9aca-4d6d-4a2a-a0dd-2d22c2964cfd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Publish Your Work" role="listitem" aria-level="2" >
  <a href='/content/submit-content' >
        Publish Your Work
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c0b4a824-b5e2-412e-9cb5-5ae6493b40ac" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Editorial Policy" role="listitem" aria-level="2" >
  <a href='/content/editorial-policy' >
        Editorial Policy
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f98eb159-53d7-4ade-9e30-9dc9de65d81e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mission, Etc." role="listitem" aria-level="2" >
  <a href='/content/about' >
        Mission, Etc.
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:8439f3ae-8c0c-46d7-9f31-827e8ade3b4d" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Rights &amp; Permissions" role="listitem" aria-level="2" >
  <a href='/content/rights-permissions' >
        Rights & Permissions
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ca5e9e54-11ac-48cb-915b-84b9ce320c57" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Info" role="listitem" aria-level="2" >
  <a href='/content/contact' >
        Contact Info
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:eb63fa93-6039-42bd-81eb-a444c9f3fede" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Support SWJ" role="listitem" aria-level="2" >
  <a href='/content/support' >
        Support SWJ
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:70a5f02c-7347-4ddf-90e8-2937a8faa267" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Join The Team" role="listitem" aria-level="2" >
  <a href='/content/join-team' >
        Join The Team
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.books.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="SWJ Books" role="listitem" aria-level="1" >
  <a href='/books' >
        SWJ Books
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:9a8ce408-af05-4093-858f-e671dbfff684" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Old Stuff" role="listitem" aria-level="1" >
  <a href='/urban_operations/main'  class="dropdown-toggle" title="Pending clean up. Most will live again." aria-haspopup="true" aria-expanded="false">
        Old Stuff
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-7" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.mad_science.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mad Science" role="listitem" aria-level="2" >
  <a href='/madscience' >
        Mad Science
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:c5115e71-5da4-433f-a463-18407b078e28" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News" role="listitem" aria-level="2" >
  <a href='/news/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        News
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-3" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:bcebaf24-cd01-4ffe-aa65-56050d59b70c" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-star" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Front Page News" role="listitem" aria-level="3" >
  <a href='/news/main' >
          <i class="fa fa-star"></i>
        Front Page News
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:1b36eecc-cace-4178-9222-5dc06913de59" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-clock-o" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent News Roundup" role="listitem" aria-level="3" >
  <a href='/news/roundup' >
          <i class="fa fa-clock-o"></i>
        Recent News Roundup
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="views_view:views.news.page_1" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-th-list" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News by Category" role="listitem" aria-level="3" >
  <a href='/news/cat' >
          <i class="fa fa-th-list"></i>
        News by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:1bc83c6d-080a-4120-be75-6a9302f3da4b" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations" role="listitem" aria-level="2" >
  <a href='/urban_operations/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Urban Operations
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-4" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:a5da5628-5418-43e2-a0a0-7f1ef48f433f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/main' >
        Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:98c4f305-76d4-42b6-81d5-eb721fea3330" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/roundup' >
        Recent Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:b0a09640-760b-4810-8e81-29b72fe9fb76" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations by Category" role="listitem" aria-level="3" >
  <a href='/urban_operations/cat' >
        Urban Operations by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c8fbb4b5-5b98-4092-af4b-58316183e4a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tribal Engagement" role="listitem" aria-level="2" >
  <a href='/content/tribal-engagement-workshop' >
        Tribal Engagement
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e7f59337-cbe2-406e-9896-854f331a5a04" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Advertisers" role="listitem" aria-level="2" >
  <a href='/content/advertising' >
        For Advertisers
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:dc9958be-e2db-4d39-91f5-9929e1b9333f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Foundation" role="listitem" aria-level="2" >
  <a href='/content/foundation' >
        Foundation
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ddeaf7df-f381-4c00-9481-f30f13e12d2d" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-comments-o " data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Forum" role="listitem" aria-level="2" >
  <a href='http://council.smallwarsjournal.com/'  target="_blank">
          <i class="fa fa-comments-o "></i>
        Forum
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
  </div>

  </section>


  </div>

                                                        </div>

                                                            </div>
            


        </header>
    


    <div role="main" class="main-container container js-quickedit-main-content">
        <div class="row">

                                                            <div class="col-sm-12" role="heading">
                        <!-- ___________________________ SOCIAL ____________________ -->
                        <div id="social">
                            <a class="facebook" href="https://www.facebook.com/SmallWarsJournal" target="_blank"><i class="social social-facebook"></i></a>                            <a class="twitter" href="https://twitter.com/smallwars" target="_blank"><i class="social social-twitter"></i></a>                                                                                                                                                                        <a class="rss" href="/content/feeds-from-swj" ><i class="social social-rss"></i></a>                        </div>
                          <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-ccc-theme-account-menu-menu" id="block-ccc-theme-account-menu">
            <h2 class="sr-only" id="block-ccc-theme-account-menu-menu">User account menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/user/register" data-drupal-link-system-path="user/register">Register</a>
              </li>
                      <li>
                                        <a href="/content/support" data-drupal-link-system-path="node/6350">Support Us</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-ccc-theme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions--2"></div>

</form>

  </div>
      <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/ccc_theme/smallwars_theme_logo.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">Small Wars Journal</a>
    
  </div>

                    </div>
                            
                        
                                    <section class="col-sm-8">

                                
                                                                            
                                    
                                                    <a id="main-content"></a>
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span>3/8/22 National Security and Korean News and Commentary</span>
</h1>

    <ol class="breadcrumb">
          <li >
                  <a href="/blog/recent">Blog</a>
              </li>
      </ol>

  <article data-history-node-id="140448" role="article" class="blog is-promoted full clearfix">

    
        

            <footer>
            <article>
  </article>

            <div class="author">
                <span>Tue, 03/08/2022 - 8:53am</span>

                
            </div>
        </footer>
    
    <div class="content">
        <ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/blog/3822-national-security-and-korean-news-and-commentary%23comment-form">Log in</a> or <a href="/user/register?destination=/blog/3822-national-security-and-korean-news-and-commentary%23comment-form">register</a> to post comments</li><li></li></ul>
            <div class="field field--name-field-body field--type-text-with-summary field--label-hidden field--item"><p>Access National Security News <a href="https://conta.cc/3vUswtH">HERE.</a></p>

<p>Access Korean News<a href="https://conta.cc/3tHUx4D"> HERE.</a></p>

<p>National Security News Content:</p>

<p>1. Ukraine Conflict Update - March 8, 2022 | SOF News<br />
2. RUSSIAN OFFENSIVE CAMPAIGN ASSESSMENT, MARCH 7<br />
3. The Strategy That Can Defeat Putin By Eliot A. Cohen<br />
4. No-Fly Zone in Ukraine: War with Russia by Another Name<br />
5. Biden’s Russian roulette may kill dollar dominanceBiden’s Russian roulette may kill dollar dominance<br />
6. The Anti-Dollar AxisThe Anti-Dollar Axis<br />
7. The Biggest Cyber Risk in Ukraine?The Biggest Cyber Risk in Ukraine?<br />
8. Gig App Gathering Data for U.S. Military, Others Prompts Safety Concerns<br />
9. Russia vs West in war for the censorship high ground<br />
10. Why Is Ukraine’s Internet Still Up? Perhaps Because the Invaders Need It<br />
11. Ukraine, Fight Your Fight—Not Their Fight<br />
12. The Russian Sanctions Regime and the Risk of Catastrophic Success<br />
13. Different Countries, Different Methods, Same Goal: Destroy Democracy<br />
14. A photo apparently showing Russian troops stranded in an elevator is going viral<br />
15. Like the Office of the Director of National Intelligence, But for Cyber<br />
16. The Emergence of Civilian Resistance to Military Rule in Myanmar<br />
17. Checking Putin: How to Counter Russia in Ukraine<br />
18. What Ukraine Means for Japan<br />
19. How the US and Europe helped Ukraine prep for insurgency<br />
20. Niger Syndrome goes mainstream: Abbey Gate attack shows commanders are failing to assess risks<br />
21. Analysis of IAEA Iran Verification and Monitoring Report - March 2022<br />
22. Trudeau’s Double Standards on Iranian Immigrants: Alireza Nader for Inside Policy<br />
23.  Stunned by Putin’s war, nations rewrite their playbooks on defense<br />
24. Thinking Strategically: Economics, Resources, and Strategy<br />
25. FDD | Time to Sanction Russia’s Alternative to SWIFT<br />
26. FDD | Returning to UNESCO Will Not Solve Our China Problem<br />
27. How the Letter Z Became a Russian Pro-War Symbol<br />
28. Russia-Ukraine live updates: Ukraine says Russia still disrupting evacuations; U.N. says 2 million have fled<br />
29. As Russia’s Military Stumbles, Its Adversaries Take Note<br />
30. Ukraine war serves as wake-up call for Taiwan over China threat<br />
 </p>

<p>Korean News Content:</p>

<p>1. Chinese FM says N. Korea's security concern not resolved yet, U.S. holds key<br />
2. N. Korea urged to respect denuclearization deals amid reports of activities at Yongbyon<br />
3. Australia sanctions N. Korean firm involved in arms development<br />
4. North restarts construction at old nuclear test site<br />
5.  N.Korea could return to ICBM, nuclear tests this year-U.S. intelligence report<br />
6. S.Korea seizes N.Korean 'fishing' boat, fires warning shot at patrol boat<br />
7. Russia says it understands North Korea's move to renew missile launches -RIA<br />
8. North Korea: Construction spotted at Punggye-ri nuclear test site<br />
9. U.S., 10 others, bemoan failure of U.N. Security Council to condemn N.Korea launches<br />
10. Why Won't S.Korea Join the Quad?<br />
11. Korea's mildeok put their collections to use to help Ukraine<br />
12. Pentagon urges N. Korea to stop 'needless' provocation and engage in negotiations<br />
13. N. Korean inspections find that grain processers and military logistics departments colluded to pilfer rice<br />
14. Many N. Korean party cadres believe Ukraine’s “abandonment” of nuclear weapons caused current crisis<br />
15. Lee vows to send special envoy to N. Korea, freeze public utility charges<br />
16. 'Peace for Ukraine' message put up on Seoul city library building<br />
 </p>
</div>
      <section>
    
    

    
</section>

    </div>

</article>


  </div>

                            </section>

                                                            <aside class="col-sm-4" role="complementary">
                          <div class="well region region-sidebar-second">
    <section class="views-element-container block block-views block-views-blockrecent-headlines-block-1 clearfix" id="block-views-block-recent-headlines-block-1">
  
      <h2 class="block-title">Recent Headlines</h2>
    

      <div class="form-group"><div class="view view-recent-headlines view-id-recent_headlines view-display-id-block_1 js-view-dom-id-b92a627e4f4c0c039bca41a01293d30eb73296860a0ca38dc90a9e6c6fae516c">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80545/u-n-general-assembly-should-recommend-creation-of-crime-of-aggression-tribunal-for-ukraine-nuremberg-is-not-the-model/" target="_blank">U.N. General Assembly Should Recommend Creation Of Crime Of Aggression Tribunal For Ukraine: Nuremberg Is Not The Model</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/80404/the-intl-criminal-courts-ukraine-investigation-a-test-case-for-user-generated-evidence/" target="_blank">The Int’l Criminal Court’s Ukraine Investigation: A Test Case for User-Generated Evidence</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/foreign-fighters-ukraine-evaluating-benefits-and-risks" target="_blank">Foreign Fighters in Ukraine? Evaluating the Benefits and Risks</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://taskandpurpose.com/news/urban-warfare-expert-offiers-ukraine-tips-battling-russia-urban-combat/" target="_blank">Urban warfare expert offers Ukrainians tips on battling Russians in close combat</a></span></span><span><span> by Task &amp; Purpose </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/global-counterterrorism-and-after-pandemic" target="_blank">Global Counterterrorism in (and After) a Pandemic</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="http://opiniojuris.org/2022/02/25/more-than-rhetoric-international-criminal-justice-crime-semantics-and-the-role-of-the-icc-in-the-ukraine-conflict/" target="_blank">More Than Rhetoric? International Criminal Justice, Crime Semantics and the Role of the ICC in the Ukraine Conflict</a></span></span><span><span> by Opinio Juris </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/international-law-and-russian-invasion-ukraine" target="_blank">International Law and the Russian Invasion of Ukraine</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://warontherocks.com/2022/02/great-power-competition-comes-for-latin-america/" target="_blank">Great-Power Competition Comes for Latin America</a></span></span><span><span> by War On The Rocks </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mexicotoday.com/2022/02/04/opinion-the-china-connection-in-mexicos-illegal-economies/" target="_blank">Opinion | The China Connection in Mexico’s Illegal Economies</a></span></span><span><span> by Mexico Today </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.mayorsmigrationcouncil.org/news/climate-migration-mexican-central-american-cities" target="_blank">Brief: Climate Migration in Mexican and Central American Cities</a></span></span><span><span> by Mayors Migration Council </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mwi.usma.edu/defending-the-city-an-overview-of-defensive-tactics-from-the-modern-history-of-urban-warfare" target="_blank">Defending the City: An Overview of Defensive Tactics from the Modern History of Urban Warfare </a></span></span><span><span> by Modern War Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://theglobalamericans.org/2022/02/the-emerging-gang-state-in-el-salvador/" target="_blank">The Emerging Gang State in El Salvador</a></span></span><span><span> by Global Americans </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.independent.co.uk/news/world/americas/mexico-cartel-land-mines-death-b2015633.html" target="_blank">Farmer is first to die from land mine in Mexican cartel violence, prosecutors say</a></span></span><span><span> by The Independent </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2022/02/15/world/americas/russia-putin-latin-america-bolsonaro.html?smtyp=cur&amp;smid=tw-nytimesworld" target="_blank">A World Away From Ukraine, Russia Is Courting Latin America</a></span></span><span><span> by New York Times  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://insightcrime.org/investigations/birth-ms13-mexico-program/" target="_blank">The Birth of the MS13&#039;s Mexico Program</a></span></span><span><span> by InSight Crime </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.brookings.edu/blog/order-from-chaos/2022/02/08/russias-wagner-group-in-africa-influence-commercial-concessions-rights-violations-and-counterinsurgency-failure/" target="_blank">Russia’s Wagner Group in Africa: Influence, commercial concessions, rights violations, and counterinsurgency failure</a></span></span><span><span> by Brookings </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.thenewhumanitarian.org/news-feature/2022/2/7/Haiti-gang-violence-strains-aid-operations-demands-new-approaches" target="_blank">In Haiti, gang violence strains aid operations and demands new approaches</a></span></span><span><span> by The New Humanitarian </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://pacificaffairs.ubc.ca/book-reviews/chinas-foreign-direct-investment-in-latin-america-and-the-caribbean-conditions-and-challenges-edited-by-enrique-dussel-peters/" target="_blank">Book Review: CHINA’S FOREIGN DIRECT INVESTMENT IN LATIN AMERICA AND THE CARIBBEAN: Conditions and Challenges | Edited by Enrique Dussel Peters</a></span></span><span><span> by Pacific Affairs  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.ft.com/content/c2a959a7-567a-426a-adc4-b7fb6413e53c" target="_blank">Cocaine and a very murky coup in Guinea-Bissau</a></span></span><span><span> by Financial Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.brookings.edu/blog/order-from-chaos/2022/02/01/nonstate-armed-actors-in-2022-alive-and-powerful-in-the-new-geopolitics/" target="_blank">Nonstate armed actors in 2022: Alive and powerful in the new geopolitics</a></span></span><span><span> by Brookings </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.brookings.edu/blog/order-from-chaos/2022/02/01/cascading-chaos-nonstate-actors-and-ai-on-the-battlefield/" target="_blank">Cascading chaos: Nonstate actors and AI on the battlefield</a></span></span><span><span> by Brookings </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://dialogo-americas.com/articles/irans-pattern-of-penetration-in-latin-america/#.YfRXGy-B2X0" target="_blank">IRAN’S PATTERN OF PENETRATION IN LATIN AMERICA</a></span></span><span><span> by Diálogo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://dialogo-americas.com/es/articles/el-patron-de-infiltracion-irani-en-latinoamerica/#.YfRWxS-B2X0" target="_blank">EL PATRÓN DE INFILTRACIÓN IRANÍ EN LATINOAMÉRICA</a></span></span><span><span> by Diálogo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://dialogo-americas.com/pt-br/articles/a-penetracao-sistematica-do-ira-na-america-latina/#.YfRWNi-B2X1" target="_blank">A PENETRAÇÃO SISTEMÁTICA DO IRÃ NA AMÉRICA LATINA</a></span></span><span><span> by Diálogo  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://dialogo-americas.com/articles/the-guatemalan-regional-peacekeeping-operations-training-command-a-model-for-other-countries/#.YfRVnS-B2X0" target="_blank">The Guatemalan Regional Peacekeeping Operations Training Command: A Model for Other Countries</a></span></span><span><span> by Diálogo </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ctc.usma.edu/northwestern-nigeria-a-jihadization-of-banditry-or-a-banditization-of-jihad/" target="_blank">Northwestern Nigeria: A Jihadization of Banditry, or a “Banditization” of Jihad?</a></span></span><span><span> by CTC Sentinel </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ctc.usma.edu/a-view-from-the-ct-foxhole-amy-zegart-senior-fellow-at-the-hoover-institution-and-freeman-spogli-institute-for-international-studies-stanford-university/" target="_blank">A View from the CT Foxhole: Amy Zegart, Senior Fellow at the Hoover Institution and Freeman Spogli Institute for International Studies, Stanford University</a></span></span><span><span> by CTC Sentinel </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://mexicotoday.com/2022/01/21/opinion-crime-anti-crime-policies-in-mexico-in-2022-a-bleak-outlook/" target="_blank">Opinion | Crime &amp; Anti-Crime Policies in Mexico in 2022: A Bleak Outlook</a></span></span><span><span> by Mexico Today </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.dw.com/en/germany-tries-syrian-doctor-for-torture/a-60463631" target="_blank">Germany tries Syrian doctor for torture</a></span></span><span><span> by Deutsche Welle (DW)  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.economist.com/middle-east-and-africa/2022/01/15/small-bands-of-mercenaries-extend-russias-reach-in-africa" target="_blank">Small bands of mercenaries extend Russia’s reach in Africa</a></span></span><span><span> by The Economist </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.icrc.org/en/document/sophisticated-cyber-attack-targets-red-cross-red-crescent-data-500000-people" target="_blank">Sophisticated cyber-attack targets Red Cross Red Crescent data on 500,000 people</a></span></span><span><span> by International Committee of the Red Cross (ICRC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://blogs.icrc.org/law-and-policy/2022/01/20/weapons-technologies-warfare/" target="_blank">Shifting the narrative: not weapons, but technologies of warfare</a></span></span><span><span> by Humanitarian Law &amp; Policy (ICRC Blog) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ceeep.mil.pe/2022/01/17/venezuela-entendiendo-a-los-actores-politicos-externos-y-criminales-en-un-estado-autoritario/" target="_blank">Venezuela: Entendiendo a los actores políticos, externos y criminales en un Estado autoritario</a></span></span><span><span> by Centro de Estudios Estratégicos del Ejército del Perú (CEEEP) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.gao.gov/products/gao-22-105462" target="_blank">Virtual Currencies: Additional Information Could Improve Federal Agency Efforts to Counter Human and Drug Trafficking</a></span></span><span><span> by Government Accountability Office (GAO) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://hongkongfp.com/2022/01/10/ex-xinjiang-paramilitary-anti-terror-chief-appointed-commander-of-china-militarys-hong-kong-garrison/" target="_blank">Ex-Xinjiang paramilitary anti-terror chief appointed commander of China military’s Hong Kong garrison</a></span></span><span><span> by Hong Kong Free Press </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://insightcrime.org/news/jalisco-cartel-sets-mexico-fire-seeks-criminal-hegemony/" target="_blank">Mexico Ablaze as Jalisco Cartel Seeks Criminal Hegemony</a></span></span><span><span> by InSight Crime </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.thenewhumanitarian.org/interview/2021/12/1/protecting-health-workers-in-wartime" target="_blank">‘They don’t want to be martyrs’: A Q&amp;A on protecting health workers in wartime</a></span></span><span><span> by The New Humanitarian </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.latimes.com/california/story/2021-12-30/a-gang-backed-mayor-terrorized-a-mexican-town-to-elect-him-ex-residents-in-fresno-now-seek-u-s-political-asylum" target="_blank">Fearing for their lives, Mexicans fled a gang-ruled town. Now they seek political asylum in California</a></span></span><span><span> by Los Angeles Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.academia.edu/48989107/Violencia_criminal_en_Me_xico_durante_la_pandemia" target="_blank">Violencia criminal en México durante la pandemia</a></span></span><span><span> by El Colegio de la Frontera Norte (COLEF) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lrb.co.uk/the-paper/v43/n24/eyal-weizman/tunnel-vision" target="_blank">Tunnel Vision: Eyal Weizman on Israel’s multidimensional warfare</a></span></span><span><span> by London Review of Books </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://home.treasury.gov/news/press-releases/jy0535" target="_blank">Treasury Uses New Sanctions Authority to Combat Global Illicit Drug Trade</a></span></span><span><span> by US Department of Treasury </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://digitalcommons.fiu.edu/jgi_research/47/" target="_blank">Extortion: The Backbone of Criminal Activity in Latin America</a></span></span><span><span> by Gordon Institute − Florida International University </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/anticipating-future-directions-tech-enabled-terror" target="_blank">Anticipating Future Directions of Tech-Enabled Terror</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.isdglobal.org/wp-content/uploads/2021/12/A-Taxonomy-for-the-Classification-of-Post-Organisational-Violent-Extremist-Terrorist-Content.pdf" target="_blank">A Taxonomy for the Classification of Post-Organisational Violent Extremist &amp; Terrorist Content</a></span></span><span><span> by Institute for Strategic Dialogue </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ceeep.mil.pe/2021/12/10/el-giro-de-nicaragua-hacia-china-que-significa-para-la-region/?lang=en" target="_blank">Nicaragua’s Flip to China: What Does It Mean for the Region?</a></span></span><span><span> by  Centro de Estudios Estratégicos del Ejército del Perú (CEEEP)  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ceeep.mil.pe/2021/12/10/el-giro-de-nicaragua-hacia-china-que-significa-para-la-region/" target="_blank">El giro de Nicaragua hacia China: ¿Qué significa para la región?</a></span></span><span><span> by  Centro de Estudios Estratégicos del Ejército del Perú (CEEEP)  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/79443/bringing-climate-and-terrorism-together-at-the-un-security-council-proceed-with-caution/" target="_blank">Bringing Climate and Terrorism Together at the UN Security Council – Proceed with Caution </a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/historians-approach-understanding-terrorism" target="_blank"> The Historian’s Approach to Understanding Terrorism</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://globaljustice.queenslaw.ca/news/medical-and-humanitarian-challenges-in-urban-operations" target="_blank">Medical and Humanitarian Challenges in Urban Operations</a></span></span><span><span> by PKI Global Justice Journal </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.academia.edu/62379204/Non_International_Armed_Conflict_Mexico_and_Colombia" target="_blank">Non-International Armed Conflict: Mexico and Colombia</a></span></span><span><span> by REVISTA DO MINISTÉRIO PÚBLICO MILITAR (Brasil) </span></span></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

                    </aside>
                                    </div>
    </div>

            <footer class="footer container" role="contentinfo">
              <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-ccc-theme-footer-menu" id="block-ccc-theme-footer">
            
  <h2 class="visually-hidden" id="block-ccc-theme-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/content/about" data-drupal-link-system-path="node/6329">About</a>
              </li>
                      <li>
                                        <a href="/content/privacy-policy" data-drupal-link-system-path="node/6330">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="/content/terms-of-use" data-drupal-link-system-path="node/8">Terms of Use</a>
              </li>
                      <li>
                                        <a href="/content/site-help" data-drupal-link-system-path="node/6331">Site Help</a>
              </li>
                      <li class="last">
                                        <a href="/content/contact" data-drupal-link-system-path="node/6332">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-footerinfo" class="block block-block-content block-block-content1eb03072-f248-4978-ab46-7071995a8840 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-align-center">©2005-2020</p>

<p class="text-align-center">Small Wars Journal is published by <a href="http://smallwars.org/">Small Wars Foundation</a> - a 501(c)(3) non-profit corporation. <br />
Original content is published under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons License</a> per our <a href="/content/terms-of-use">Terms of Use</a>. </p>
<a href="https://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons" data-entity-type="file" data-entity-uuid="379e751b-ec32-4317-bb40-e70052ffae3a" src="/sites/default/files/inline-images/88x31.png" class="align-center" /></a></div>
      
  </section>


  </div>

                        <p class="copyright">&copy; Copyright 2022 <span>| Site by <a target="_blank" href="https://3cwebservices.com/">3C Web Services</a></span></p>
        </footer>
    
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/140448","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":false,"extExclude":"104.130.78.125","extInclude":"","extCssExclude":"#social, .social","extCssExplicit":"","extAlert":false,"extAlertText":"","mailtoClass":"0","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ajaxTrustedUrl":{"\/search\/node":true},"TBMegaMenu":{"TBElementsCounter":{"column":1},"theme":"ccc_theme"},"user":{"uid":0,"permissionsHash":"a72c696564374ab0756fb4a6f50ec9f0c6a148aab7b639a7fcfa6f3665a77287"}}</script>
<script src="/sites/default/files/js/js_QaTaAaJpjCmSjrOCV2HKz6iIA0u-WQDfoFbjb60hu7Y.js"></script>
<script src="/sites/default/files/js/js_FvO7XnuEl0sswvqZygmUCqPEusruw8-MkULfsCArhtI.js"></script>
<script src="/sites/default/files/js/js__7Y1r9SarurjaJHGjxvY3GgBzaemD3f2Hv2-5k8UbH4.js"></script>
<script src="/sites/default/files/js/js_kLiJOZZy9jNjSxqag8rvRkWjFVsdmeXQpb3cEDohEg4.js"></script>
<script src="/sites/default/files/js/js_AiVyxIKzB_4DAstEBkPiduceAZGyYyDFeo2PCNGJphI.js"></script>
<script src="/sites/default/files/js/js_JqH0D-k1eNj8CNUcbl23kii6xEv7ahiFKka-cJgo6W8.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/default/files/js/js_szKy_zqb9wHXdUVX7fMxetdyp5zeBjdLRXCSmZkPKwM.js"></script>
<script src="/sites/default/files/js/js_dw55eHJK3dHRxX_m9GS8-vlesWwRMZTMyVtp7Ur5Cq0.js"></script>
<script src="/sites/default/files/js/js_aXE0gFprpPhcVKh9orqVyjLCYiVoSmog-4hGIvs3Bkk.js"></script>
<script src="/sites/default/files/js/js_g55axKfXurcWC-OqgKhGuSt-W2FxrG-aFaOAU91anH0.js"></script>
<script src="/sites/default/files/js/js_8gutqLGapLvrNpgg8XUbSvNSP9ogrPmDGS-5L0craSg.js"></script>
<script src="/sites/default/files/js/js_f839jOtPP-4emOwP592yW8XNjtWQZblHwjDnNnBdrqE.js"></script>
<script src="/sites/default/files/js/js_FlGkBp7pQzVdkddGZW6yxa5mLD2YcnLoH4ckcaQnmwI.js"></script>
<script src="/sites/default/files/js/js_iB5rUiURdfBrsUZZ5HE0IN_oG_TPB_yXwN3RMbJBbYE.js"></script>
<script src="/sites/default/files/js/js_TUYVqzWBPMCiQJmJcSn55KEBw6QnxngUSwISLjC9N0M.js"></script>

</body>
</html>
