<!DOCTYPE html>
<html  lang="en" dir="ltr">
<head>
    <meta charset="utf-8" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/ccc_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://smallwarsjournal.com/blog/12312021-national-security-and-korean-news-and-commentary" />
<link rel="shortlink" href="https://smallwarsjournal.com/node/140183" />
<link rel="revision" href="https://smallwarsjournal.com/blog/12312021-national-security-and-korean-news-and-commentary" />

        <title>12/31/2021 National Security and Korean News and Commentary | Small Wars Journal</title>
        <link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.1/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zASO2Ea9nH4N_NrLN5Mjl4FIBvvM-addQAxOWN1K40Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8eLFmK8NjTsqNziz-pGWrvFeMf98U5wj_TIjYhdmk-Y.css" />

            
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_uw0OeW_vnFdyatEC3bdc4PX99Aja3TB67Xp3OysyFy0.js"></script>
<![endif]-->

                </head>
<body class="path-node page-node-type-blog navbar-is-fixed-top has-glyphicons">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
                        <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
                        <div class="container">
                                <div class="navbar-header">
                      <div class="region region-navigation">
    <section id="block-mainnavigation" class="block block-tb-megamenu block-tb-megamenu-menu-blockmain clearfix">
  
    

      <div  class="tb-megamenu tb-megamenu-main" role="navigation">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-7" role="list" >
          <li  class="tb-megamenu-item level-1 mega" data-id="standard.front_page" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Home" role="listitem" aria-level="1" >
  <a href='/' >
        Home
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.journal.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal" role="listitem" aria-level="1" >
  <a href='/jrnl/recent'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Journal
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-2" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9affab23-afa3-4c6b-b6c7-565b3d90c151" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Articles" role="listitem" aria-level="2" >
  <a href='/jrnl/recent' >
        Recent Articles
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:660cc8b0-09aa-43f0-a1ca-01f0a22e75f5" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Journal Authors" role="listitem" aria-level="2" >
  <a href='/jrnl/authors' >
        Journal Authors
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.blog_posts.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blog" role="listitem" aria-level="1" >
  <a href='/blog/recent' >
        Blog
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="views_view:views.el_centro.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro" role="listitem" aria-level="1" >
  <a href='/elcentro'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        El Centro
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b670c094-568e-4ec2-ae00-8c616a371094" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Main" role="listitem" aria-level="2" >
  <a href='/elcentro' >
        El Centro Main
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e9278bb7-2a0d-4bfa-9826-96ffc2295c33" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Reading List" role="listitem" aria-level="2" >
  <a href='/elcentro/list' >
        El Centro Reading List
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f2d86a2e-3cc6-4173-93ab-6715f0a0fae9" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Links" role="listitem" aria-level="2" >
  <a href='/elcentro/links' >
        El Centro Links
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:fab5de68-b2e6-4fc7-9ac5-c1cea1f52950" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="El Centro Fellows" role="listitem" aria-level="2" >
  <a href='/elcentro/fellows' >
        El Centro Fellows
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b48d85b6-0d3d-4cde-a62e-5efcee1f1ebc" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About El Centro" role="listitem" aria-level="2" >
  <a href='/elcentro/about-el-centro' >
        About El Centro
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a911aeb-8a06-47aa-946d-180e2783ffe3" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="About" role="listitem" aria-level="1" >
  <a href='/content/about'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        About
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-8" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:1e0c9aca-4d6d-4a2a-a0dd-2d22c2964cfd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Publish Your Work" role="listitem" aria-level="2" >
  <a href='/content/submit-content' >
        Publish Your Work
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c0b4a824-b5e2-412e-9cb5-5ae6493b40ac" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Editorial Policy" role="listitem" aria-level="2" >
  <a href='/content/editorial-policy' >
        Editorial Policy
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f98eb159-53d7-4ade-9e30-9dc9de65d81e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mission, Etc." role="listitem" aria-level="2" >
  <a href='/content/about' >
        Mission, Etc.
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:8439f3ae-8c0c-46d7-9f31-827e8ade3b4d" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Rights &amp; Permissions" role="listitem" aria-level="2" >
  <a href='/content/rights-permissions' >
        Rights & Permissions
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ca5e9e54-11ac-48cb-915b-84b9ce320c57" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Info" role="listitem" aria-level="2" >
  <a href='/content/contact' >
        Contact Info
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:eb63fa93-6039-42bd-81eb-a444c9f3fede" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Support SWJ" role="listitem" aria-level="2" >
  <a href='/content/support' >
        Support SWJ
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:70a5f02c-7347-4ddf-90e8-2937a8faa267" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Join The Team" role="listitem" aria-level="2" >
  <a href='/content/join-team' >
        Join The Team
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-1 mega" data-id="views_view:views.books.page_1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="SWJ Books" role="listitem" aria-level="1" >
  <a href='/books' >
        SWJ Books
          </a>
  
</li>

          <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:9a8ce408-af05-4093-858f-e671dbfff684" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Old Stuff" role="listitem" aria-level="1" >
  <a href='/urban_operations/main'  class="dropdown-toggle" title="Pending clean up. Most will live again." aria-haspopup="true" aria-expanded="false">
        Old Stuff
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-7" role="list">
          <li  class="tb-megamenu-item level-2 mega" data-id="views_view:views.mad_science.page_1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Mad Science" role="listitem" aria-level="2" >
  <a href='/madscience' >
        Mad Science
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:c5115e71-5da4-433f-a463-18407b078e28" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News" role="listitem" aria-level="2" >
  <a href='/news/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        News
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-3" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:bcebaf24-cd01-4ffe-aa65-56050d59b70c" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-star" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Front Page News" role="listitem" aria-level="3" >
  <a href='/news/main' >
          <i class="fa fa-star"></i>
        Front Page News
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:1b36eecc-cace-4178-9222-5dc06913de59" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-clock-o" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent News Roundup" role="listitem" aria-level="3" >
  <a href='/news/roundup' >
          <i class="fa fa-clock-o"></i>
        Recent News Roundup
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="views_view:views.news.page_1" data-level="3" data-type="menu_item" data-class="" data-xicon="fa fa-th-list" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="News by Category" role="listitem" aria-level="3" >
  <a href='/news/cat' >
          <i class="fa fa-th-list"></i>
        News by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:1bc83c6d-080a-4120-be75-6a9302f3da4b" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations" role="listitem" aria-level="2" >
  <a href='/urban_operations/main'  class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
        Urban Operations
          <span class="caret"></span>
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="250" style="width: 250px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-4" role="list">
          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:a5da5628-5418-43e2-a0a0-7f1ef48f433f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/main' >
        Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:98c4f305-76d4-42b6-81d5-eb721fea3330" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Recent Urban Operations Posts" role="listitem" aria-level="3" >
  <a href='/urban_operations/roundup' >
        Recent Urban Operations Posts
          </a>
  
</li>

          <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:b0a09640-760b-4810-8e81-29b72fe9fb76" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Urban Operations by Category" role="listitem" aria-level="3" >
  <a href='/urban_operations/cat' >
        Urban Operations by Category
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c8fbb4b5-5b98-4092-af4b-58316183e4a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tribal Engagement" role="listitem" aria-level="2" >
  <a href='/content/tribal-engagement-workshop' >
        Tribal Engagement
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e7f59337-cbe2-406e-9896-854f331a5a04" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="For Advertisers" role="listitem" aria-level="2" >
  <a href='/content/advertising' >
        For Advertisers
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:dc9958be-e2db-4d39-91f5-9929e1b9333f" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Foundation" role="listitem" aria-level="2" >
  <a href='/content/foundation' >
        Foundation
          </a>
  
</li>

          <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ddeaf7df-f381-4c00-9481-f30f13e12d2d" data-level="2" data-type="menu_item" data-class="" data-xicon="fa fa-comments-o " data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Forum" role="listitem" aria-level="2" >
  <a href='http://council.smallwarsjournal.com/'  target="_blank">
          <i class="fa fa-comments-o "></i>
        Forum
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
  </div>

  </section>


  </div>

                                                        </div>

                                                            </div>
            


        </header>
    


    <div role="main" class="main-container container js-quickedit-main-content">
        <div class="row">

                                                            <div class="col-sm-12" role="heading">
                        <!-- ___________________________ SOCIAL ____________________ -->
                        <div id="social">
                            <a class="facebook" href="https://www.facebook.com/SmallWarsJournal" target="_blank"><i class="social social-facebook"></i></a>                            <a class="twitter" href="https://twitter.com/smallwars" target="_blank"><i class="social social-twitter"></i></a>                                                                                                                                                                        <a class="rss" href="/content/feeds-from-swj" ><i class="social social-rss"></i></a>                        </div>
                          <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-ccc-theme-account-menu-menu" id="block-ccc-theme-account-menu">
            <h2 class="sr-only" id="block-ccc-theme-account-menu-menu">User account menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/user/register" data-drupal-link-system-path="user/register">Register</a>
              </li>
                      <li>
                                        <a href="/content/support" data-drupal-link-system-path="node/6350">Support Us</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-ccc-theme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>
      <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/ccc_theme/smallwars_theme_logo.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">Small Wars Journal</a>
    
  </div>

                    </div>
                            
                        
                                    <section class="col-sm-8">

                                
                                                                            
                                    
                                                    <a id="main-content"></a>
                      <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span>12/31/2021 National Security and Korean News and Commentary</span>
</h1>

    <ol class="breadcrumb">
          <li >
                  <a href="/blog/recent">Blog</a>
              </li>
      </ol>

  <article data-history-node-id="140183" role="article" class="blog is-promoted full clearfix">

    
        

            <footer>
            <article>
  </article>

            <div class="author">
                <span>Fri, 12/31/2021 - 9:39am</span>

                
            </div>
        </footer>
    
    <div class="content">
        <ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/blog/12312021-national-security-and-korean-news-and-commentary%23comment-form">Log in</a> or <a href="/user/register?destination=/blog/12312021-national-security-and-korean-news-and-commentary%23comment-form">register</a> to post comments</li><li></li></ul>
            <div class="field field--name-field-body field--type-text-with-summary field--label-hidden field--item"><p>Access National Security News <a href="https://conta.cc/3pHhHaN">HERE</a>.</p>

<p>Access Korean News <a href="https://conta.cc/3pGOzAe">HERE</a>.</p>

<p>National Security News Content:</p>

<p>1. Russia test-fires new hypersonic Tsirkon missiles from frigate, submarine<br />
2. Did the Pentagon's Global Posture Review Disappoint?<br />
3. Russia, China beating US in ‘gray-zone’ warfare<br />
4. Biden, Putin Warn of Danger to Relations if Crisis Over Ukraine Escalates<br />
5. Dollar’s year of living dangerously awaits<br />
6. Give Your Money. Give Your Time. Don’t Tell Anyone. by Arthur C. Brooks<br />
7. What Putin Learned From the Soviet Collapse<br />
8. The Biden Administration And The Future Of ‘No First Use’ – Analysis<br />
9. Myanmar Junta Orders Judges to Ignore Correspondence From International Courts<br />
10. Stop Starving Afghanistan<br />
11. ‘Done deal’: Philippines allocates funds to buy India’s BrahMos missile system<br />
12. Parents selling children shows desperation of Afghanistan<br />
13. Department of Defense Releases Tools to Mitigate the Threat of the Omicron Variant of Coronavirus Disease 2019<br />
14. Bad Idea: Relying on “Integrated Deterrence” Instead of Building Sufficient U.S. Military Power<br />
15. A Year In, Biden’s China Policy Looks a Lot Like Trump’s<br />
16. War, Coup, and Famine: 6 Global Conflicts to Watch Out For in 2022<br />
17. Marines say they're being 'crushed' over vaccine refusal: 'A political purge'<br />
18. America’s Militarist Drift in the Indo-Pacific<br />
19. Army SOF to continue work in Pacific, Eastern Europe in 2022<br />
20. A truly 'patriotic education' requires critical analysis of US history</p>

<p>Korean News Content:</p>

<p>1. U.S. declines comment on Chung's remarks about end of war declaration agreement<br />
2. UNC says it passed 86 messages to N.K. through direct communication line in 2021<br />
3. Ex-U.N. chief says 'end goal' of inter-Korean cooperation efforts should be N.K. denuclearization<br />
4. N. Korea has final review on draft resolution for year-end party plenary<br />
5. Top N. Korean officials join discussions on major policies for 2022 at party plenary<br />
6. North Korea’s Kim Jong Un Spotlights Himself as He Marks a Decade in Power<br />
7. South Korea’s Taiwan Conundrum<br />
8. Students at N. Korean tank training school produce compost<br />
9. Yoon stresses corruption probe of ex-president Park was not personal<br />
10. Yoon stresses corruption probe of ex-president Park was not personal<br />
11. Ex-President Park says she did nothing "ugly" for personal gain<br />
12. Kim Jong Un firmly in control of North Korea after 10 years despite economic record<br />
13. US Army demos underground operations with autonomous robots<br />
14. Pragmatic foreign policy (South Korean presidential candidates)</p>
</div>
      <section>
    
    

    
</section>

    </div>

</article>


  </div>

                            </section>

                                                            <aside class="col-sm-4" role="complementary">
                          <div class="well region region-sidebar-second">
    <section class="views-element-container block block-views block-views-blockrecent-headlines-block-1 clearfix" id="block-views-block-recent-headlines-block-1">
  
      <h2 class="block-title">Recent Headlines</h2>
    

      <div class="form-group"><div class="view view-recent-headlines view-id-recent_headlines view-display-id-block_1 js-view-dom-id-e80faa41717085d51938f8a34d10cd297269b6a908bb08f3adb0896ba6d507c2">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.latimes.com/california/story/2021-12-30/a-gang-backed-mayor-terrorized-a-mexican-town-to-elect-him-ex-residents-in-fresno-now-seek-u-s-political-asylum" target="_blank">Fearing for their lives, Mexicans fled a gang-ruled town. Now they seek political asylum in California</a></span></span><span><span> by Los Angeles Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.academia.edu/48989107/Violencia_criminal_en_Me_xico_durante_la_pandemia" target="_blank">Violencia criminal en México durante la pandemia</a></span></span><span><span> by El Colegio de la Frontera Norte (COLEF) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lrb.co.uk/the-paper/v43/n24/eyal-weizman/tunnel-vision" target="_blank">Tunnel Vision: Eyal Weizman on Israel’s multidimensional warfare</a></span></span><span><span> by London Review of Books </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://home.treasury.gov/news/press-releases/jy0535" target="_blank">Treasury Uses New Sanctions Authority to Combat Global Illicit Drug Trade</a></span></span><span><span> by US Department of Treasury </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://digitalcommons.fiu.edu/jgi_research/47/" target="_blank">Extortion: The Backbone of Criminal Activity in Latin America</a></span></span><span><span> by Gordon Institute − Florida International University </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/anticipating-future-directions-tech-enabled-terror" target="_blank">Anticipating Future Directions of Tech-Enabled Terror</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.isdglobal.org/wp-content/uploads/2021/12/A-Taxonomy-for-the-Classification-of-Post-Organisational-Violent-Extremist-Terrorist-Content.pdf" target="_blank">A Taxonomy for the Classification of Post-Organisational Violent Extremist &amp; Terrorist Content</a></span></span><span><span> by Institute for Strategic Dialogue </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ceeep.mil.pe/2021/12/10/el-giro-de-nicaragua-hacia-china-que-significa-para-la-region/?lang=en" target="_blank">Nicaragua’s Flip to China: What Does It Mean for the Region?</a></span></span><span><span> by  Centro de Estudios Estratégicos del Ejército del Perú (CEEEP)  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ceeep.mil.pe/2021/12/10/el-giro-de-nicaragua-hacia-china-que-significa-para-la-region/" target="_blank">El giro de Nicaragua hacia China: ¿Qué significa para la región?</a></span></span><span><span> by  Centro de Estudios Estratégicos del Ejército del Perú (CEEEP)  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/79443/bringing-climate-and-terrorism-together-at-the-un-security-council-proceed-with-caution/" target="_blank">Bringing Climate and Terrorism Together at the UN Security Council – Proceed with Caution </a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/historians-approach-understanding-terrorism" target="_blank"> The Historian’s Approach to Understanding Terrorism</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://globaljustice.queenslaw.ca/news/medical-and-humanitarian-challenges-in-urban-operations" target="_blank">Medical and Humanitarian Challenges in Urban Operations</a></span></span><span><span> by PKI Global Justice Journal </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.academia.edu/62379204/Non_International_Armed_Conflict_Mexico_and_Colombia" target="_blank">Non-International Armed Conflict: Mexico and Colombia</a></span></span><span><span> by REVISTA DO MINISTÉRIO PÚBLICO MILITAR (Brasil) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.csis.org/analysis/pulling-back-curtain-chinas-maritime-militia" target="_blank">Pulling Back the Curtain on China’s Maritime Militia</a></span></span><span><span> by CSIS: Center for Strategic &amp; International Studies </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://ctc.usma.edu/commentary-placing-terrorism-in-a-violent-non-state-actor-framework-for-the-great-power-competition-era/" target="_blank">Commentary: Placing Terrorism in a Violent Non-State Actor Framework for the Great Power Competition Era</a></span></span><span><span> by CTC Sentinel </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://warontherocks.com/2021/11/i-have-other-data-the-guardia-nacional-and-the-entrenchment-of-mexicos-militarization/" target="_blank">“I Have Other Data”: The Guardia Nacional and the Entrenchment of Mexico’s Militarization </a></span></span><span><span> by War on the Rocks </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/northern-triangle-migration-root-causes-strategy-requires-right-blend-sticks-and-carrots" target="_blank">Northern Triangle Migration Root Causes Strategy Requires the Right Blend of Sticks and Carrots</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://international-review.icrc.org/sites/default/files/reviews-pdf/2021-11/Call-for-Papers-Organized-Crime-and-IHL.pdf" target="_blank">Global call for papers: “Organized crime in armed conflicts and other situations of violence: The state of play for international law in the 2020s”</a></span></span><span><span> by International Review of the Red Cross (IRRC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://warontherocks.com/2021/11/mexican-cartels-are-embracing-aerial-drones-and-theyre-spreading/" target="_blank">Mexican Cartels Are Embracing Aerial Drones and They’re Spreading</a></span></span><span><span> by War on the Rocks </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://cimsec.org/pushing-or-overstepping-legal-boundaries-in-the-fight-against-maritime-drug-smuggling-pt-1/" target="_blank">Pushing or Overstepping? Legal Boundaries in the Fight against Maritime Drug Smuggling, Pt. 1 </a></span></span><span><span> by Center for International Maritime Security (CIMSEC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nybooks.com/articles/2021/11/18/war-and-memory-in-france-and-algeria/" target="_blank">War and Memory in France and Algeria</a></span></span><span><span> by New York Review of Books </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.newyorker.com/magazine/2021/11/15/is-the-president-of-honduras-a-narco-trafficker" target="_blank">Is the President of Honduras a Narco-Trafficker?</a></span></span><span><span> by The New Yorker  </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://cimsec.org/the-implications-of-simultaneous-conflicts-in-south-korea-and-taiwan/" target="_blank">The Implications of Simultaneous Conflicts in South Korea and Taiwan</a></span></span><span><span> by Center for International Maritime Security (CIMSEC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.cofutures.net/post/new-york-times-rebuttal-by-david-a-kuhn" target="_blank"> Serious Questions Regarding the Recent New York Times Reporting on the Operation and Assassination of Mohsen Fakhrizadeh – And what the Forensic Evidence Indicates Actually Occurred</a></span></span><span><span> by C/O Futures </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thehill.com/opinion/international/575310-mexicos-internally-displaced-are-an-unrecognized-migration-crisis#bottom-story-socials" target="_blank">Mexico&#039;s internally displaced are an unrecognized migration crisis</a></span></span><span><span> by The Hill </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://shop.icrc.org/reducing-civilian-harm-in-urban-warfare-a-commander-s-handbook" target="_blank">Reducing Civilian Harm in Urban Warfare: A Commander’s Handbook</a></span></span><span><span> by International Committee of the Red Cross (ICRC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.unisabana.edu.co/programas/unidades-academicas/facultad-de-derecho-y-ciencias-politicas/anuariodih/articulos/articulos-segunda-edicion/la-guerra-contra-las-drogas-desafios-para-el-derecho-internacional-humanitario/" target="_blank">La guerra contra las drogas: desafíos para el derecho internacional humanitario</a></span></span><span><span> by Anuario Iberoamericano de Derecho Humanitario </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://cimsec.org/sea-control-287-small-wars-and-more-with-dr-mark-folse/" target="_blank">SEA CONTROL 287 — SMALL WARS AND MORE WITH DR. MARK FOLSE</a></span></span><span><span> by Center for International Maritime Security (CIMSEC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.dw.com/en/philippines-what-happened-to-the-victims-of-marawis-deadly-siege/a-59588883" target="_blank">Philippines: What happened to the victims of Marawi&#039;s deadly siege?</a></span></span><span><span> by DW (Deutsche Welle) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.militarytimes.com/news/your-army/2021/10/07/this-california-army-guard-unit-is-leading-the-charge-on-urban-operations/" target="_blank">This California Army Guard unit is leading the charge on urban operations</a></span></span><span><span> by Military Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78703/peace-is-threatened-again-in-bosnia-a-quarter-century-after-dayton/" target="_blank">Peace Is Threatened Again in Bosnia, A Quarter Century after Dayton</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://justiceinmexico.org/wp-content/uploads/2021/10/OCVM-21.pdf?utm_source=JMP%20General%20Announcements&amp;utm_campaign=398a8743bb-EMAIL_CAMPAIGN_2017_12_08_COPY_01&amp;utm_medium=email&amp;utm_term=0_4568fae057-398a8743bb-72933321&amp;mc_cid=398a8743bb&amp;mc_eid=cb9aa851c0" target="_blank"> Organized Crime and Violence in Mexico</a></span></span><span><span> by Justice in Mexico </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.nytimes.com/2021/10/21/world/americas/haiti-gangs-kidnapping.html" target="_blank">‘It’s Terror’: In Haiti, Gangs Gain Power as Security Vacuum Grows</a></span></span><span><span> by New York Times </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78689/its-time-to-revisit-the-united-states-evolving-posture-toward-the-use-of-child-soldiers/" target="_blank">It’s Time To Revisit the United States’ Evolving Posture Toward the Use of Child Soldiers</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.aspi.org.au/report/architecture-repression" target="_blank">The architecture of repression: Unpacking Xinjiang’s governance</a></span></span><span><span> by Australian Strategic Policy Institute </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/recalibrating-us-counterterrorism-lessons-learned-spain" target="_blank">Recalibrating U.S. Counterterrorism: Lessons Learned From Spain</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.lawfareblog.com/when-state-secret-not-secret" target="_blank">When Is a State Secret Not a Secret?</a></span></span><span><span> by Lawfare </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.foreignaffairs.com/articles/world/2020-08-28/world-economic-inequality?utm_medium=newsletters&amp;utm_source=fabackstory&amp;utm_content=20211010&amp;utm_campaign=The%20Backstory_101021_The%20Distortion%20of%20Inequality&amp;utm_term=fa-backstory-2019" target="_blank">The World Is Becoming More Equal</a></span></span><span><span> by Foreign Affairs (The Backstory) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.foreignaffairs.com/articles/2013-02-11/capitalism-and-inequality?utm_medium=newsletters&amp;utm_source=fabackstory&amp;utm_content=20211010&amp;utm_campaign=The%20Backstory_101021_The%20Distortion%20of%20Inequality&amp;utm_term=fa-backstory-2019" target="_blank">Capitalism and Inequality</a></span></span><span><span> by Foreign Affairs (The Backstory) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.foreignaffairs.com/articles/2002-01-01/spreading-wealth?utm_medium=newsletters&amp;utm_source=fabackstory&amp;utm_content=20211010&amp;utm_campaign=The%20Backstory_101021_The%20Distortion%20of%20Inequality&amp;utm_term=fa-backstory-2019" target="_blank">Spreading the Wealth</a></span></span><span><span> by Foreign Affairs (The Backstory) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.foreignaffairs.com/articles/2018-02-13/how-crack-down-tax-havens?utm_medium=newsletters&amp;utm_source=fabackstory&amp;utm_content=20211010&amp;utm_campaign=The%20Backstory_101021_The%20Distortion%20of%20Inequality&amp;utm_term=fa-backstory-2019" target="_blank">How to Crack Down on Tax Havens</a></span></span><span><span> by Foreign Affairs (The Backstory) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78450/failure-to-warn-war-powers-reporting-and-the-war-on-terror-in-africa/" target="_blank">Failure to Warn: War Powers Reporting and the “War on Terror” in Africa </a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78360/the-relay-race-of-defining-crimes-against-humanity-from-the-international-tribunals-to-the-draft-articles/" target="_blank">The Relay Race of Defining Crimes Against Humanity – From the International Tribunals to the Draft Articles</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78381/system-rivalry-how-democracies-must-compete-with-digital-authoritarians/" target="_blank">System Rivalry: How Democracies Must Compete with Digital Authoritarians</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thepoliticalroom.com/las-olas-del-terrorismo-y-las-insurgencias-del-futuro-iii/" target="_blank">Las olas del terrorismo y las insurgencias del futuro (III)</a></span></span><span><span> by The Political Room </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thepoliticalroom.com/las-olas-del-terrorismo-y-las-insurgencias-del-futuro-ii/" target="_blank">Las olas del terrorismo y las insurgencias del futuro (II)</a></span></span><span><span> by The Political Room </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://thepoliticalroom.com/las-olas-del-terrorismo-y-las-insurgencias-del-futuro-i/" target="_blank">Las olas del terrorismo y las insurgencias del futuro (I)</a></span></span><span><span> by The Political Room </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://cimsec.org/expect-chinas-coast-guard-to-conduct-counter-drug-patrols-off-latin-america/" target="_blank">Expect China’s Coast Guard to Conduct Counter-Drug Patrols Off Latin America</a></span></span><span><span> by Center for International Maritime Security (CIMSEC) </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.justsecurity.org/78221/reassessing-counter-terrorism-financing-in-a-taliban-controlled-afghanistan/" target="_blank">Reassessing Counter Terrorism Financing in a Taliban-Controlled Afghanistan</a></span></span><span><span> by Just Security </span></span></li>
          <li><span class="views-field views-field-title"><span class="field-content"><a href="https://www.washingtonpost.com/world/2021/09/16/duterte-icc-killings-investigation-philippines/" target="_blank">International Criminal Court authorizes investigation into bloody Philippine drug war led by Duterte</a></span></span><span><span> by Washington Post </span></span></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

                    </aside>
                                    </div>
    </div>

            <footer class="footer container" role="contentinfo">
              <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-ccc-theme-footer-menu" id="block-ccc-theme-footer">
            
  <h2 class="visually-hidden" id="block-ccc-theme-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/content/about" data-drupal-link-system-path="node/6329">About</a>
              </li>
                      <li>
                                        <a href="/content/privacy-policy" data-drupal-link-system-path="node/6330">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="/content/terms-of-use" data-drupal-link-system-path="node/8">Terms of Use</a>
              </li>
                      <li>
                                        <a href="/content/site-help" data-drupal-link-system-path="node/6331">Site Help</a>
              </li>
                      <li class="last">
                                        <a href="/content/contact" data-drupal-link-system-path="node/6332">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-footerinfo" class="block block-block-content block-block-content1eb03072-f248-4978-ab46-7071995a8840 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-align-center">©2005-2020</p>

<p class="text-align-center">Small Wars Journal is published by <a href="http://smallwars.org/">Small Wars Foundation</a> - a 501(c)(3) non-profit corporation. <br />
Original content is published under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons License</a> per our <a href="/content/terms-of-use">Terms of Use</a>. </p>
<a href="https://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons" data-entity-type="file" data-entity-uuid="379e751b-ec32-4317-bb40-e70052ffae3a" src="/sites/default/files/inline-images/88x31.png" class="align-center" /></a></div>
      
  </section>


  </div>

                        <p class="copyright">&copy; Copyright 2021 <span>| Site by <a target="_blank" href="https://3cwebservices.com/">3C Web Services</a></span></p>
        </footer>
    
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/140183","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":false,"extExclude":"104.130.78.125","extInclude":"","extCssExclude":"#social, .social","extCssExplicit":"","extAlert":false,"extAlertText":"","mailtoClass":"0","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ajaxTrustedUrl":{"\/search\/node":true},"TBMegaMenu":{"TBElementsCounter":{"column":1},"theme":"ccc_theme"},"user":{"uid":0,"permissionsHash":"a72c696564374ab0756fb4a6f50ec9f0c6a148aab7b639a7fcfa6f3665a77287"}}</script>
<script src="/sites/default/files/js/js_QaTaAaJpjCmSjrOCV2HKz6iIA0u-WQDfoFbjb60hu7Y.js"></script>
<script src="/sites/default/files/js/js_FvO7XnuEl0sswvqZygmUCqPEusruw8-MkULfsCArhtI.js"></script>
<script src="/sites/default/files/js/js__7Y1r9SarurjaJHGjxvY3GgBzaemD3f2Hv2-5k8UbH4.js"></script>
<script src="/sites/default/files/js/js_kLiJOZZy9jNjSxqag8rvRkWjFVsdmeXQpb3cEDohEg4.js"></script>
<script src="/sites/default/files/js/js_AiVyxIKzB_4DAstEBkPiduceAZGyYyDFeo2PCNGJphI.js"></script>
<script src="/sites/default/files/js/js_JqH0D-k1eNj8CNUcbl23kii6xEv7ahiFKka-cJgo6W8.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/default/files/js/js_szKy_zqb9wHXdUVX7fMxetdyp5zeBjdLRXCSmZkPKwM.js"></script>
<script src="/sites/default/files/js/js_dw55eHJK3dHRxX_m9GS8-vlesWwRMZTMyVtp7Ur5Cq0.js"></script>
<script src="/sites/default/files/js/js_aXE0gFprpPhcVKh9orqVyjLCYiVoSmog-4hGIvs3Bkk.js"></script>
<script src="/sites/default/files/js/js_g55axKfXurcWC-OqgKhGuSt-W2FxrG-aFaOAU91anH0.js"></script>
<script src="/sites/default/files/js/js_8gutqLGapLvrNpgg8XUbSvNSP9ogrPmDGS-5L0craSg.js"></script>
<script src="/sites/default/files/js/js_f839jOtPP-4emOwP592yW8XNjtWQZblHwjDnNnBdrqE.js"></script>
<script src="/sites/default/files/js/js_FlGkBp7pQzVdkddGZW6yxa5mLD2YcnLoH4ckcaQnmwI.js"></script>
<script src="/sites/default/files/js/js_iB5rUiURdfBrsUZZ5HE0IN_oG_TPB_yXwN3RMbJBbYE.js"></script>
<script src="/sites/default/files/js/js_TUYVqzWBPMCiQJmJcSn55KEBw6QnxngUSwISLjC9N0M.js"></script>

</body>
</html>
